<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>Lagos will soon Outlaw Danfo Buses &#8211; Nigeria Newsday</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Lagos will soon Outlaw Danfo Buses Comments Feed" href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.3' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No Plans to Islamize Nigerian- Information Minister' href='http://nigerianewsday.com/2017/02/07/no-plans-to-islamize-nigerian-information-minister/' />
<link rel='next' title='Next Post' href='http://nigerianewsday.com/2017/02/07/2666/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=2660' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script></head>

<body class="single single-post postid-2660 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href="https://goo.gl/mNW8z8"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/Fidelity.gif" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/07/2666/"><img src="" alt=""/></a><h3><a href="http://nigerianewsday.com/2017/02/07/2666/"></a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 7th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Danfo-450x240.jpg" alt="Lagos will soon Outlaw Danfo Buses"/></a><h3><a href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/">Lagos will soon Outlaw Danfo Buses</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 7th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/07/no-plans-to-islamize-nigerian-information-minister/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Buhari-and-Osinbajo-450x240.jpg" alt="No Plans to Islamize Nigerian- Information Minister"/></a><h3><a href="http://nigerianewsday.com/2017/02/07/no-plans-to-islamize-nigerian-information-minister/">No Plans to Islamize Nigerian- Information..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 7th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/07/nigerians-in-london-demand-5-minute-speech-with-president/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/UK-Protest-450x240.jpg" alt="Nigerians in London Demand 5 Minute Speech with President"/></a><h3><a href="http://nigerianewsday.com/2017/02/07/nigerians-in-london-demand-5-minute-speech-with-president/">Nigerians in London Demand 5 Minute..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 7th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/06/breaking-police-take-over-national-stadium/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/09/police-RRS-450x240.jpg" alt="BREAKING: Police Take Over National Stadium"/></a><h3><a href="http://nigerianewsday.com/2017/02/06/breaking-police-take-over-national-stadium/">BREAKING: Police Take Over National Stadium</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Cameroon-2017-AFCON-450x240.jpg" alt="Cameroon Claim Fifth AFCON Title"/></a><h3><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/">Cameroon Claim Fifth AFCON Title</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/06/2644/"><img src="" alt="#IStandWithNigeria Protest Cancelled at Last Minute"/></a><h3><a href="http://nigerianewsday.com/2017/02/06/2644/">#IStandWithNigeria Protest Cancelled at Last Minute</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/06/bayelsa-donates-1200-hectares-of-land-for-cattle-grazing/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Siriake-Dickson-450x240.jpg" alt="Bayelsa Donates Land for Cattle Grazing"/></a><h3><a href="http://nigerianewsday.com/2017/02/06/bayelsa-donates-1200-hectares-of-land-for-cattle-grazing/">Bayelsa Donates Land for Cattle Grazing</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/06/buhari-extends-medical-trip-indefinitely/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/10/Femi-adesina-with-Buhari-450x240.jpg" alt="Buhari Extends Medical Trip Indefinitely"/></a><h3><a href="http://nigerianewsday.com/2017/02/06/buhari-extends-medical-trip-indefinitely/">Buhari Extends Medical Trip Indefinitely</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/02/05/1-year-later-neglected-witch-boy-undergoes-incredible-transformation/"><img src="" alt="1 Year Later Neglected ‘Witch Boy’ Undergoes Incredible Transformation"/></a><h3><a href="http://nigerianewsday.com/2017/02/05/1-year-later-neglected-witch-boy-undergoes-incredible-transformation/">1 Year Later Neglected ‘Witch Boy’..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 5th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Danfo-300x200.jpg" alt="Lagos will soon Outlaw Danfo Buses" /></a><h3><a href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/">Lagos will soon Outlaw Danfo Buses</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/02/02/nigerian-manufacturers-plan-independent-power-generation/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/manufacturers-300x184.jpg" alt="Nigerian Manufacturers Plan Independent Power Generation  " /></a><h3><a href="http://nigerianewsday.com/2017/02/02/nigerian-manufacturers-plan-independent-power-generation/">Nigerian Manufacturers Plan Independent Power Generation..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 2nd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/02/01/nigerian-vehicle-import-ban-2000-car-shops-fold-up-in-kotonou/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/cars-cotonou-300x167.jpg" alt="2000 Cotonou Car Dealers Out of Business" /></a><h3><a href="http://nigerianewsday.com/2017/02/01/nigerian-vehicle-import-ban-2000-car-shops-fold-up-in-kotonou/">2000 Cotonou Car Dealers Out of..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 1st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/21/disgraced-jammeh-agrees-to-leave-gambia/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Yahya-Jammeh-300x187.jpg" alt="Disgraced Jammeh Agrees to Leave Gambia" /></a><h3><a href="http://nigerianewsday.com/2017/01/21/disgraced-jammeh-agrees-to-leave-gambia/">Disgraced Jammeh Agrees to Leave Gambia</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 21st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/12/nigeria-reclaims-number-1-oil-producer-status/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Kachikwu-OPEC-300x169.jpg" alt="Nigeria Reclaims Number 1 African Oil Producer Status" /></a><h3><a href="http://nigerianewsday.com/2017/01/12/nigeria-reclaims-number-1-oil-producer-status/">Nigeria Reclaims Number 1 African Oil..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2017 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2017/02/07/2666/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/ibori_400x400-300x300.jpg" alt="" /></a><h3><a href="http://nigerianewsday.com/2017/02/07/2666/"></a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/02/04/breakin-news-james-ibori-touches-down-at-fct/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/ibori_400x400-300x300.jpg" alt="BREAKIN NEWS: James Ibori Touches Down at FCT" /></a><h3><a href="http://nigerianewsday.com/2017/02/04/breakin-news-james-ibori-touches-down-at-fct/">BREAKIN NEWS: James Ibori Touches Down..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 4th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/02/03/iboris-confiscation-trial-begins/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/ibori_400x400-300x300.jpg" alt="Ibori’s Confiscation Trial Begins" /></a><h3><a href="http://nigerianewsday.com/2017/02/03/iboris-confiscation-trial-begins/">Ibori’s Confiscation Trial Begins</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 3rd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/02/02/james-ibori-returning-to-nigerian-to-rejoin-politics/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/ibori_400x400-300x300.jpg" alt="James Ibori Returning to Nigeria to Rejoin Politics" /></a><h3><a href="http://nigerianewsday.com/2017/02/02/james-ibori-returning-to-nigerian-to-rejoin-politics/">James Ibori Returning to Nigeria to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 2nd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/31/ondo-state-house-of-assembly-sealed-off-by-police/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/APC-secreteriate-ondo-300x157.jpg" alt="Ondo State House of Assembly Sealed off by Police" /></a><h3><a href="http://nigerianewsday.com/2017/01/31/ondo-state-house-of-assembly-sealed-off-by-police/">Ondo State House of Assembly Sealed..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 31st, 2017 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2017/01/26/why-was-big-brother-nigeria-hosted-in-south-africa/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Big-Brother-Naija-House-Mates-1-300x169.jpg" alt="Why was Big Brother Nigeria Hosted in South Africa?" /></a><h3><a href="http://nigerianewsday.com/2017/01/26/why-was-big-brother-nigeria-hosted-in-south-africa/">Why was Big Brother Nigeria Hosted..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 26th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/07/sharia-police-crash-governors-daughters-wedding/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/The-couple-300x170.jpg" alt="Sharia Police Crash Governor’s Daughter’s wedding" /></a><h3><a href="http://nigerianewsday.com/2017/01/07/sharia-police-crash-governors-daughters-wedding/">Sharia Police Crash Governor’s Daughter’s wedding</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2016/12/10/dbanj-to-settle-n100-million-debt-out-of-court/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/11/Dbanj-300x206.jpg" alt="D’banj to Settle N100 Million Debt Out of Court" /></a><h3><a href="http://nigerianewsday.com/2016/12/10/dbanj-to-settle-n100-million-debt-out-of-court/">D’banj to Settle N100 Million Debt..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 10th, 2016 </span>	</li><li class="subha-no-thumb"><h3><a href="http://nigerianewsday.com/2016/12/05/yoruba-monarchs-battle-for-supremacy/">Yoruba Monarchs Battle for Supremacy</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 5th, 2016 </span><p>There is an ongoing debate and battle of supremacy between the Ooni of Ife, Oba Adeyeye Ogunwusi, and Olugbo of<br/><br/><a class="rmore" href=" http://nigerianewsday.com/2016/12/05/yoruba-monarchs-battle-for-supremacy/ ">Read More </a>  </p>	</li><li ><a href="http://nigerianewsday.com/2016/11/23/dbanj-admits-to-n100-million-debt-case/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/11/Dbanj-300x206.jpg" alt="D&#8217;banj Admits to N100 Million Debt Case" /></a><h3><a href="http://nigerianewsday.com/2016/11/23/dbanj-admits-to-n100-million-debt-case/">D&#8217;banj Admits to N100 Million Debt..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 23rd, 2016 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Cameroon-2017-AFCON-300x192.jpg" alt="Cameroon Claim Fifth AFCON Title" /></a><h3><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/">Cameroon Claim Fifth AFCON Title</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/12/john-mike-obi-leaves-chelsea-for-china/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Mikel-moves-to-china-300x225.jpg" alt="John Mike Obi Leaves Chelsea for China" /></a><h3><a href="http://nigerianewsday.com/2017/01/12/john-mike-obi-leaves-chelsea-for-china/">John Mike Obi Leaves Chelsea for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2016/12/29/why-oliver-khan-doesnt-like-me-okocha/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/12/okocha-kahn-300x200.jpg" alt="Why Oliver Khan Doesn’t Like Me- Okocha" /></a><h3><a href="http://nigerianewsday.com/2016/12/29/why-oliver-khan-doesnt-like-me-okocha/">Why Oliver Khan Doesn’t Like Me-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 29th, 2016 </span>	</li><li ><a href="http://nigerianewsday.com/2016/12/24/musa-mohammed-becomes-famous-after-chat-with-turkish-president/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/12/musa_erdogan-300x245.jpg" alt="Musa Mohammed Becomes Famous after Chat with Turkish President" /></a><h3><a href="http://nigerianewsday.com/2016/12/24/musa-mohammed-becomes-famous-after-chat-with-turkish-president/">Musa Mohammed Becomes Famous after Chat..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 24th, 2016 </span>	</li><li ><a href="http://nigerianewsday.com/2016/12/05/super-falcons-win-african-championship-for-the-eighth-time/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/12/Super-falcons.jpg" alt="Super Falcons Win 8th African Championship" /></a><h3><a href="http://nigerianewsday.com/2016/12/05/super-falcons-win-african-championship-for-the-eighth-time/">Super Falcons Win 8th African Championship</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 5th, 2016 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a>,<a href="http://nigerianewsday.com/category/business/" rel="category tag">Business</a> >> Lagos will soon Outlaw Danfo Buses
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-2660" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>

	<li>
<a class="wpcat-8" href="http://nigerianewsday.com/category/business/"> Business </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/"  title="Lagos will soon Outlaw Danfo Buses">Lagos will soon Outlaw Danfo Buses</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2017-02-07"><a href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/"> Feb 7th, 2017 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-2660 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-business tag-ambode tag-danfo tag-lagos" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Danfo-812x400.jpg" alt="Lagos will soon Outlaw Danfo Buses"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>Lagos State Governor, Mr. Akinwunmi Ambode  has said plans are afoot to remove yellow buses popularly known as Danfo from Lagos roads for a world class mass transportation system that would facilitate ease of movement within the city.</p>
<p>Speaking at the 14th Annual Lecture of the Centre for Values in Leadership (CVL) held at Muson Centre in Onikan with the theme: “Living Well Together, Tomorrow: The Challenge Of Africa’s Future Cities,” Governor Ambode admitted that the present connectivity mode in Lagos was not acceptable and befitting for a mega city, and as such a well-structured transportation mode would soon be put in place to address the challenge.</p>
<p>“When I wake up in the morning and see all these yellow buses and see Okada and all kinds of tricycles and then we claim we are a mega city, that is not true and we must first acknowledge that that is a faulty connectivity that we are running.</p>
<p>“Having accepted that, we have to look for the solution and that is why we want to banish yellow buses this year. We must address the issue of connectivity that makes people to move around with ease and that is where we are going.</p>
<p>“For instance, people going from Ikorodu to CMS have started leaving their cars at home because the buses are very convenient and so why can’t we do that for other places? Yes, we don’t have the money to do that but we can go to the capital market and then improve on the technology of collection of fares and that will encourage investors and then the city will change,” Governor Ambode said.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/ambode/" rel="tag">Ambode</a><a href="http://nigerianewsday.com/tag/danfo/" rel="tag">Danfo</a><a href="http://nigerianewsday.com/tag/lagos/" rel="tag">Lagos</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F02%2FDanfo.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F&amp;name=Lagos+will+soon+Outlaw+Danfo+Buses" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3ALagos%20will%20soon%20Outlaw%20Danfo%20Buses&amp;body=I%20read%20an%20article%20about%20Lagos%20will%20soon%20Outlaw%20Danfo%20Buses.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2017%2F02%2F07%2Flagos-will-soon-outlaw-danfo-buses%2F" title="Send by email : Lagos will soon Outlaw Danfo Buses"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2017/02/07/no-plans-to-islamize-nigerian-information-minister/">No Plans to Islamize Nigerian- Information Minister</a>

</div>


			<div class="postlinkright">
				<h3>Next</h3>
	
  <a href="http://nigerianewsday.com/2017/02/07/2666/"></a>

</div>


		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2017/02/04/tufaces-istandwithnigeria-march-must-go-on/"  title="Go to Tuface’s #IStandWithNigeria March must go on">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/IStandwithNigeria_protest_promo-250x175.jpg" alt="Tuface’s #IStandWithNigeria March must go on"/>
  					 </a>
											<div class="rel-time"><span>February 4, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/02/04/tufaces-istandwithnigeria-march-must-go-on/" rel="bookmark" title="Permanent Link to Tuface’s #IStandWithNigeria March must go on">Tuface’s #IStandWithNigeria March must go on</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2016/12/29/police-foil-plot-to-bomb-3rd-main-land-bridge/"  title="Go to Police Foil Plot to Bomb 3rd Main Land Bridge">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/12/militant-250x175.jpg" alt="Police Foil Plot to Bomb 3rd Main Land Bridge"/>
  					 </a>
											<div class="rel-time"><span>December 29, 2016</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2016/12/29/police-foil-plot-to-bomb-3rd-main-land-bridge/" rel="bookmark" title="Permanent Link to Police Foil Plot to Bomb 3rd Main Land Bridge">Police Foil Plot to Bomb 3rd Main Land Bridge</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2016/11/23/authorities-clamp-down-on-black-market-exchangers/"  title="Go to Authorities Clamp down on Black Market Exchangers">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/11/ex-change-250x175.jpg" alt="Authorities Clamp down on Black Market Exchangers"/>
  					 </a>
											<div class="rel-time"><span>November 23, 2016</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2016/11/23/authorities-clamp-down-on-black-market-exchangers/" rel="bookmark" title="Permanent Link to Authorities Clamp down on Black Market Exchangers">Authorities Clamp down on Black Market Exchangers</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/lagos-will-soon-outlaw-danfo-buses/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2660' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

		<li> <div class="widget">		<div class="widget-title"><h4><span>Recent Posts</span></h4></div><div class="border-bot"></div>		<ul>
					<li>
				<a href="http://nigerianewsday.com/2017/02/07/2666/">2666</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/02/07/lagos-will-soon-outlaw-danfo-buses/">Lagos will soon Outlaw Danfo Buses</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/02/07/no-plans-to-islamize-nigerian-information-minister/">No Plans to Islamize Nigerian- Information Minister</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/02/07/nigerians-in-london-demand-5-minute-speech-with-president/">Nigerians in London Demand 5 Minute Speech with President</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/02/06/breaking-police-take-over-national-stadium/">BREAKING: Police Take Over National Stadium</a>
						</li>
				</ul>
		<div class="clear"> </div></div>  </li>		<li> <div class="widget">
<form role="search" method="get" class="search-form" action="http://nigerianewsday.com/">
	
		<input type="search" class="search-field" placeholder="Type And Hit Enter" value="" name="s" title="Search for:" />
	
	</form>
	
<div class="clear"> </div></div>  </li><li> <div class="widget"></span></h4></div><div class="border-bot"></div>		<div class="connect-us">
			<ul>
										<li class="twitter-followers">
					<a href="http://twitter.com">
						<img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/twitter.png" alt="twitter"/>
				</a>
					<br/>
				<a href="http://twitter.com">
				<span class="hover-show"> 
						<span>80</span>
				<small>Followers</small></span>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="https://www.facebook.com/Nigeria-NewsDay-102514826505765/">
	<img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/>
				</a>
				<br/>
				<a href="https://www.facebook.com/Nigeria-NewsDay-102514826505765/">

		<span class="hover-show">
						<span>23,000</span>
			<small>Fans</small></span>
					</a>
				</li>
									
			
			</ul>
		</div>
		
	<div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>FeedBurner Widget</span></h4></div><div class="border-bot"></div><div class="feedburner">
		<p>Dont Miss Our Latest Updates. Subscribe to our Email NewsLetter</p>		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="E-mail address" onfocus="if (this.value == 'E-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail address';}"/>
			<input type="hidden" value="" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>			<br/>
			<input class="feedburner-button" type="submit" name="submit" value="Subscribe"/> 
		</form>
		</div>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='35 topics' style='font-size: 14.404255319149pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='377 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='46 topics' style='font-size: 15.223404255319pt;'>Business</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-4' title='17 topics' style='font-size: 12.170212765957pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-5' title='89 topics' style='font-size: 17.308510638298pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-6' title='164 topics' style='font-size: 19.31914893617pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-7' title='99 topics' style='font-size: 17.68085106383pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-8' title='4 topics' style='font-size: 8pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-9' title='30 topics' style='font-size: 13.882978723404pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2017&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"2660"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        </body> 

</html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2017-02-08 00:31:46 by W3 Total Cache -->