<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>Another Catchment of Arms Discovered in Lagos Port &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Another Catchment of Arms Discovered in Lagos Port Comments Feed" href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.6' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Nigeria will not Break up- Doyin Okupe' href='http://nigerianewsday.com/2017/05/23/3454/' />
<link rel='next' title='UK Grants James Ibori £1  Pounds for Unlawful Detention' href='http://nigerianewsday.com/2017/05/24/uk-grants-james-ibori-1-pounds-for-unlawful-detention/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=3462' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-3462 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/diamond-bank-728-x-90-px-mar-2017.jpg" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/floyd-jnr-450x240.jpg" alt="Boxer Floyd Mayweather Jnr to Visit Nigeria Next Month"/></a><h3><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/">Boxer Floyd Mayweather Jnr to Visit..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 24th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/24/uk-grants-james-ibori-1-pounds-for-unlawful-detention/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/09/james-ibori-600x450-450x240.jpg" alt="UK Grants James Ibori £1  Pounds for Unlawful Detention"/></a><h3><a href="http://nigerianewsday.com/2017/05/24/uk-grants-james-ibori-1-pounds-for-unlawful-detention/">UK Grants James Ibori £1  Pounds..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 24th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Customs-440-Pump-action-Rifles-450x240.jpg" alt="Another Catchment of Arms Discovered in Lagos Port"/></a><h3><a href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/">Another Catchment of Arms Discovered in..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 24th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/23/3454/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Okupe-Doyin-450x240.jpg" alt="Why Nigeria will not Break up- Doyin Okupe"/></a><h3><a href="http://nigerianewsday.com/2017/05/23/3454/">Why Nigeria will not Break up-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 23rd, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/23/breaking-bombing-at-manchester-concert/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/manachesterattack-450x240.jpg" alt="BREAKING: Bombing at Manchester Concert"/></a><h3><a href="http://nigerianewsday.com/2017/05/23/breaking-bombing-at-manchester-concert/">BREAKING: Bombing at Manchester Concert</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 23rd, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/21/ph-resident-beats-son-to-death/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Beating-Son-tile-450x240.png" alt="PH Resident Beats Son to death"/></a><h3><a href="http://nigerianewsday.com/2017/05/21/ph-resident-beats-son-to-death/">PH Resident Beats Son to death</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 21st, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/21/fayose-prepare-to-exit-pdp/"><img src="" alt="Fayose Prepare to Exit PDP"/></a><h3><a href="http://nigerianewsday.com/2017/05/21/fayose-prepare-to-exit-pdp/">Fayose Prepare to Exit PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 21st, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/21/army-searching-for-coup-plotters/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Burutai-450x240.jpg" alt="Army Searching for Coup Plotters"/></a><h3><a href="http://nigerianewsday.com/2017/05/21/army-searching-for-coup-plotters/">Army Searching for Coup Plotters</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 21st, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/21/2-million-euros-paid-for-release-of-chibok-girls/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/82-chibok-girls-1-450x240.jpg" alt="2 Million Euros Paid for Release of Chibok Girls"/></a><h3><a href="http://nigerianewsday.com/2017/05/21/2-million-euros-paid-for-release-of-chibok-girls/">2 Million Euros Paid for Release..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 21st, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/05/18/audu-maikori-sues-el-rufai-for-%e2%82%a610-billion/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Audu-Maikori-450x240.jpg" alt="Audu Maikori Sues El-rufai for ₦10 billion"/></a><h3><a href="http://nigerianewsday.com/2017/05/18/audu-maikori-sues-el-rufai-for-%e2%82%a610-billion/">Audu Maikori Sues El-rufai for ₦10..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 18th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2017/05/03/nigeria-has-largest-gas-reserve-on-earth-kachikwu/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Kachikwu-OPEC-300x169.jpg" alt="Nigeria has Largest Gas Reserve on Earth- Kachikwu" /></a><h3><a href="http://nigerianewsday.com/2017/05/03/nigeria-has-largest-gas-reserve-on-earth-kachikwu/">Nigeria has Largest Gas Reserve on..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 3rd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/04/12/n30-trillion-forex-diversion-uncovered/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/forex-trading-300x116.jpg" alt="N30 Trillion Forex Diversion Uncovered" /></a><h3><a href="http://nigerianewsday.com/2017/04/12/n30-trillion-forex-diversion-uncovered/">N30 Trillion Forex Diversion Uncovered</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/21/breaking-amcon-sells-keystone-bank-for-n25-billion/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/keystone-bank-300x146.jpg" alt="BREAKING: AMCON sells Keystone Bank for N25 billion" /></a><h3><a href="http://nigerianewsday.com/2017/03/21/breaking-amcon-sells-keystone-bank-for-n25-billion/">BREAKING: AMCON sells Keystone Bank for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 21st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/17/aero-contractors-retrench-900-workers/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/AERO-300x200.jpg" alt="Aero Contractors Retrench 900 Workers" /></a><h3><a href="http://nigerianewsday.com/2017/03/17/aero-contractors-retrench-900-workers/">Aero Contractors Retrench 900 Workers</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 17th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/09/three-banks-take-over-etisalat-nigeria/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/Etisalat-300x169.jpg" alt="Three Banks take Over Etisalat Nigeria" /></a><h3><a href="http://nigerianewsday.com/2017/03/09/three-banks-take-over-etisalat-nigeria/">Three Banks take Over Etisalat Nigeria</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 9th, 2017 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2017/05/21/fayose-prepare-to-exit-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Fayose_Sheriff-300x180.png" alt="Fayose Prepare to Exit PDP" /></a><h3><a href="http://nigerianewsday.com/2017/05/21/fayose-prepare-to-exit-pdp/">Fayose Prepare to Exit PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 21st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/12/buhari-treats-me-like-his-son-osinbajo/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Buhari-and-Osibanjo-300x180.jpg" alt="Buhari Treats me like his Son- Osinbajo" /></a><h3><a href="http://nigerianewsday.com/2017/05/12/buhari-treats-me-like-his-son-osinbajo/">Buhari Treats me like his Son-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/01/im-not-corrupt-i-dont-like-money-amaechi/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/12/Rotimi-Amaechi-300x200.jpg" alt="I&#8217;m Not Corrupt, I don&#8217;t Like Money- Amaechi" /></a><h3><a href="http://nigerianewsday.com/2017/05/01/im-not-corrupt-i-dont-like-money-amaechi/">I&#8217;m Not Corrupt, I don&#8217;t Like..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 1st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/01/ex-governor-sule-lamido-arrested/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/lamido-300x168.png" alt="Ex-Governor Sule Lamido Arrested" /></a><h3><a href="http://nigerianewsday.com/2017/05/01/ex-governor-sule-lamido-arrested/">Ex-Governor Sule Lamido Arrested</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 1st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/04/28/2-years-later-audu-abubakars-son-disclose-cause-of-death/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Abubakar-Audu-300x163.jpg" alt="2 Years Later, Audu Abubakar&#8217;s Son Disclose Cause of death" /></a><h3><a href="http://nigerianewsday.com/2017/04/28/2-years-later-audu-abubakars-son-disclose-cause-of-death/">2 Years Later, Audu Abubakar&#8217;s Son Disclose..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 28th, 2017 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/floyd-jnr-300x198.jpg" alt="Boxer Floyd Mayweather Jnr to Visit Nigeria Next Month" /></a><h3><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/">Boxer Floyd Mayweather Jnr to Visit..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 24th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/04/efe-arrives-warri/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Efe-300x227.jpeg" alt="Efe Arrives Warri" /></a><h3><a href="http://nigerianewsday.com/2017/05/04/efe-arrives-warri/">Efe Arrives Warri</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 4th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/04/10/3236/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/efe-big-brother-naija-winner-300x150.jpg" alt="Efe wins Big Brother Nigeria" /></a><h3><a href="http://nigerianewsday.com/2017/04/10/3236/">Efe wins Big Brother Nigeria</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 10th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/04/06/warri-rally-support-for-efe-as-big-brother-naija-ends/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/efe-300x300.jpg" alt="Warri Rally Support for Efe as Big Brother Naija Ends" /></a><h3><a href="http://nigerianewsday.com/2017/04/06/warri-rally-support-for-efe-as-big-brother-naija-ends/">Warri Rally Support for Efe as..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 6th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/26/why-was-big-brother-nigeria-hosted-in-south-africa/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Big-Brother-Naija-House-Mates-1-300x169.jpg" alt="Why was Big Brother Nigeria Hosted in South Africa?" /></a><h3><a href="http://nigerianewsday.com/2017/01/26/why-was-big-brother-nigeria-hosted-in-south-africa/">Why was Big Brother Nigeria Hosted..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 26th, 2017 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2017/03/25/iheanacho-saves-nigeria-from-senegals-embarrassment/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/iheanacho-300x167.jpg" alt="Iheanacho Saves Nigeria from Senegal’s Embarrassment" /></a><h3><a href="http://nigerianewsday.com/2017/03/25/iheanacho-saves-nigeria-from-senegals-embarrassment/">Iheanacho Saves Nigeria from Senegal’s Embarrassment</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 25th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/17/amaju-pinnick-wins-executive-seat-at-caf/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/10/Amaju-Pinnick-300x203.jpg" alt="Amaju Pinnick Wins Executive Seat at CAF" /></a><h3><a href="http://nigerianewsday.com/2017/03/17/amaju-pinnick-wins-executive-seat-at-caf/">Amaju Pinnick Wins Executive Seat at..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 17th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Cameroon-2017-AFCON-300x192.jpg" alt="Cameroon Claim Fifth AFCON Title" /></a><h3><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/">Cameroon Claim Fifth AFCON Title</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/12/john-mike-obi-leaves-chelsea-for-china/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Mikel-moves-to-china-300x225.jpg" alt="John Mike Obi Leaves Chelsea for China" /></a><h3><a href="http://nigerianewsday.com/2017/01/12/john-mike-obi-leaves-chelsea-for-china/">John Mike Obi Leaves Chelsea for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2016/12/29/why-oliver-khan-doesnt-like-me-okocha/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/12/okocha-kahn-300x200.jpg" alt="Why Oliver Khan Doesn’t Like Me- Okocha" /></a><h3><a href="http://nigerianewsday.com/2016/12/29/why-oliver-khan-doesnt-like-me-okocha/">Why Oliver Khan Doesn’t Like Me-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 29th, 2016 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a> >> Another Catchment of Arms Discovered in Lagos Port
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-3462" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/"  title="Another Catchment of Arms Discovered in Lagos Port">Another Catchment of Arms Discovered in Lagos Port</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2017-05-24"><a href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/"> May 24th, 2017 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-3462 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-arms tag-customs tag-lagos tag-tin-can-island" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Customs-440-Pump-action-Rifles-1024x768-812x400.jpg" alt="Another Catchment of Arms Discovered in Lagos Port"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>&nbsp;</p>
<p>Another container with 440 pieces of riffles has been discovered at the Tin Can Island Port in Lagos, the Nigeria Customs said Tuesday.</p>
<p>About three months ago, the Federal Operations Unit of the service had intercepted 660 pieces of pump action rifles at Apapa port also in Lagos.</p>
<p>Displaying the guns to newsmen on Tuesday at the Tin-Can Island Command of Customs, Mr Monday Abueh, the Zonal Coordinator of Zone A’ , also an Assistant Comptroller-General of Customs, said the imports originated from Turkey.</p>
<p>The guns were concealed in a 20-ft container no PONU210024 (1) 22G1 carrying POP powder used for design of houses.</p>
<p>He said the container was intercepted following intelligence obtained by the command.</p>
<p>However in another report, the management of SIFAX group have said that the arms Container was not From Ports &amp; Cargo Terminal.</p>
<p>&#8220;Let me quickly put on record that the news report is totally false, untrue and misleading. Our findings have shown that the said container was released from another terminal and was headed for an Off-Dock terminal, before it was intercepted by the Nigerian Customs Service on the port access road close to our terminal. Ports &amp; Cargo terminal doesn’t own the port access road and how we are linked to this beats our imagination.&#8221;</p>
<p>Four customs officers as well and an importer, clearing agent and a driver were arrested in February in connection to the 660 pump action riffles discovered in January.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/arms/" rel="tag">Arms</a><a href="http://nigerianewsday.com/tag/customs/" rel="tag">Customs</a><a href="http://nigerianewsday.com/tag/lagos/" rel="tag">Lagos</a><a href="http://nigerianewsday.com/tag/tin-can-island/" rel="tag">TIn Can Island</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F05%2FCustoms-440-Pump-action-Rifles.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F&amp;name=Another+Catchment+of+Arms+Discovered+in+Lagos+Port" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3AAnother%20Catchment%20of%20Arms%20Discovered%20in%20Lagos%20Port&amp;body=I%20read%20an%20article%20about%20Another%20Catchment%20of%20Arms%20Discovered%20in%20Lagos%20Port.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2017%2F05%2F24%2Fanother-catchment-of-arms-discovered-in-lagos-port%2F" title="Send by email : Another Catchment of Arms Discovered in Lagos Port"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2017/05/23/3454/">Why Nigeria will not Break up- Doyin Okupe</a>

</div>


			<div class="postlinkright">
				<h3>Next</h3>
	
  <a href="http://nigerianewsday.com/2017/05/24/uk-grants-james-ibori-1-pounds-for-unlawful-detention/">UK Grants James Ibori £1  Pounds for Unlawful Detention</a>

</div>


		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2017/04/18/ambode-will-sign-execution-order-for-rev-king/"  title="Go to Ambode will Sign Execution Order for Rev. King">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Rev.-king-250x175.jpg" alt="Ambode will Sign Execution Order for Rev. King"/>
  					 </a>
											<div class="rel-time"><span>April 18, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/04/18/ambode-will-sign-execution-order-for-rev-king/" rel="bookmark" title="Permanent Link to Ambode will Sign Execution Order for Rev. King">Ambode will Sign Execution Order for Rev. King</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/03/25/lagos-police-saves-business-woman-from-suicide/"  title="Go to Lagos Police Saves Business Woman from Suicide">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/momoh2-250x175.jpg" alt="Lagos Police Saves Business Woman from Suicide"/>
  					 </a>
											<div class="rel-time"><span>March 25, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/03/25/lagos-police-saves-business-woman-from-suicide/" rel="bookmark" title="Permanent Link to Lagos Police Saves Business Woman from Suicide">Lagos Police Saves Business Woman from Suicide</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/03/23/senate-ask-for-customs-dg-resignation/"  title="Go to Customs CG Unfit for Public Office- Senate">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/Hameed-Ali-250x175.jpg" alt="Customs CG Unfit for Public Office- Senate"/>
  					 </a>
											<div class="rel-time"><span>March 23, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/03/23/senate-ask-for-customs-dg-resignation/" rel="bookmark" title="Permanent Link to Customs CG Unfit for Public Office- Senate">Customs CG Unfit for Public Office- Senate</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3462' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_f4552671f8909587cf485ea990207f3b" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_f4552671f8909587cf485ea990207f3b';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '518564958');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

		<li> <div class="widget">		<div class="widget-title"><h4><span>Recent Posts</span></h4></div><div class="border-bot"></div>		<ul>
					<li>
				<a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/">Boxer Floyd Mayweather Jnr to Visit Nigeria Next Month</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/05/24/uk-grants-james-ibori-1-pounds-for-unlawful-detention/">UK Grants James Ibori £1  Pounds for Unlawful Detention</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/05/24/another-catchment-of-arms-discovered-in-lagos-port/">Another Catchment of Arms Discovered in Lagos Port</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/05/23/3454/">Why Nigeria will not Break up- Doyin Okupe</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/05/23/breaking-bombing-at-manchester-concert/">BREAKING: Bombing at Manchester Concert</a>
						</li>
				</ul>
		<div class="clear"> </div></div>  </li>		<li> <div class="widget">
<form role="search" method="get" class="search-form" action="http://nigerianewsday.com/">
	
		<input type="search" class="search-field" placeholder="Type And Hit Enter" value="" name="s" title="Search for:" />
	
	</form>
	
<div class="clear"> </div></div>  </li><li> <div class="widget"></span></h4></div><div class="border-bot"></div>		<div class="connect-us">
			<ul>
										<li class="twitter-followers">
					<a href="http://twitter.com">
						<img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/twitter.png" alt="twitter"/>
				</a>
					<br/>
				<a href="http://twitter.com">
				<span class="hover-show"> 
						<span>80</span>
				<small>Followers</small></span>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="https://www.facebook.com/Nigeria-NewsDay-102514826505765/">
	<img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/>
				</a>
				<br/>
				<a href="https://www.facebook.com/Nigeria-NewsDay-102514826505765/">

		<span class="hover-show">
						<span>23,000</span>
			<small>Fans</small></span>
					</a>
				</li>
									
			
			</ul>
		</div>
		
	<div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>FeedBurner Widget</span></h4></div><div class="border-bot"></div><div class="feedburner">
		<p>Dont Miss Our Latest Updates. Subscribe to our Email NewsLetter</p>		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="E-mail address" onfocus="if (this.value == 'E-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail address';}"/>
			<input type="hidden" value="" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>			<br/>
			<input class="feedburner-button" type="submit" name="submit" value="Subscribe"/> 
		</form>
		</div>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='43 topics' style='font-size: 15.752066115702pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='519 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='60 topics' style='font-size: 16.619834710744pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='21 topics' style='font-size: 14.01652892562pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='109 topics' style='font-size: 18.066115702479pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='205 topics' style='font-size: 19.628099173554pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='130 topics' style='font-size: 18.528925619835pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.471074380165pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='32 topics' style='font-size: 15.057851239669pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2017&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "518564958", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"3462"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2017-05-24 16:46:14 by W3 Total Cache -->