<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>House on the Rock Church Abuja Catches Fire &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; House on the Rock Church Abuja Catches Fire Comments Feed" href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.6' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='University Tuition Triples Across Nigeria' href='http://nigerianewsday.com/2017/06/23/university-tuition-triples-across-nigeria/' />
<meta name="generator" content="WordPress 4.6.6" />
<link rel="canonical" href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=3614' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-3614 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/diamond-bank-728-x-90-px-mar-2017.jpg" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/House-on-the-Rock-Abuja-450x240.jpg" alt="House on the Rock Church Abuja Catches Fire"/></a><h3><a href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/">House on the Rock Church Abuja..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 25th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/23/university-tuition-triples-across-nigeria/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/students-450x240.jpg" alt="University Tuition Triples Across Nigeria"/></a><h3><a href="http://nigerianewsday.com/2017/06/23/university-tuition-triples-across-nigeria/">University Tuition Triples Across Nigeria</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 23rd, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/23/inec-begins-recall-process-for-senator-melaye/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Dino-450x240.jpg" alt="INEC Begins Recall Process for Senator Melaye"/></a><h3><a href="http://nigerianewsday.com/2017/06/23/inec-begins-recall-process-for-senator-melaye/">INEC Begins Recall Process for Senator..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 23rd, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/23/american-remanded-in-kirikiri-for-green-card-scam/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/Marco-Ramirez-450x240.png" alt="American Remanded in Kirikiri for Green card Scam"/></a><h3><a href="http://nigerianewsday.com/2017/06/23/american-remanded-in-kirikiri-for-green-card-scam/">American Remanded in Kirikiri for Green..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 23rd, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/19/fg-to-appeal-sarakis-acquittal/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/accused-box-450x240.jpg" alt="FG to Appeal Saraki&#8217;s Acquittal"/></a><h3><a href="http://nigerianewsday.com/2017/06/19/fg-to-appeal-sarakis-acquittal/">FG to Appeal Saraki&#8217;s Acquittal</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 19th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/19/efcc-investigates-cct-chairman/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/Saraki_danladi-450x240.jpg" alt="EFCC Investigates CCT Chairman"/></a><h3><a href="http://nigerianewsday.com/2017/06/19/efcc-investigates-cct-chairman/">EFCC Investigates CCT Chairman</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 19th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/15/acting-presidents-address-on-quit-notice/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/Igbo-elders-450x240.jpg" alt="Acting President&#8217;s Address on &#8216;Quit Notice&#8217;"/></a><h3><a href="http://nigerianewsday.com/2017/06/15/acting-presidents-address-on-quit-notice/">Acting President&#8217;s Address on &#8216;Quit Notice&#8217;</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 15th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/15/the-uaes-remarkable-sign-of-religious-tolerance/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/prince-charlse-camila-visit-450x240.jpg" alt="The UAE&#8217;s Remarkable Sign of Religious Tolerance"/></a><h3><a href="http://nigerianewsday.com/2017/06/15/the-uaes-remarkable-sign-of-religious-tolerance/">The UAE&#8217;s Remarkable Sign of Religious..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 15th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/14/osinbajo-signs-2017-budget/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/Osinbajo-Budget-450x240.jpg" alt="Osinbajo Signs 2017 Budget"/></a><h3><a href="http://nigerianewsday.com/2017/06/14/osinbajo-signs-2017-budget/">Osinbajo Signs 2017 Budget</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 14th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/06/14/senate-president-cleared-of-false-asset-declaration/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/SARAKI-PRESS-450x240.jpg" alt="Senate President Cleared of False Asset Declaration"/></a><h3><a href="http://nigerianewsday.com/2017/06/14/senate-president-cleared-of-false-asset-declaration/">Senate President Cleared of False Asset Declaration</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 14th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2017/05/27/lower-denominations-may-be-changed-to-coins/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/20naira_front-300x171.jpg" alt="Lower Denominations May be Changed to Coins" /></a><h3><a href="http://nigerianewsday.com/2017/05/27/lower-denominations-may-be-changed-to-coins/">Lower Denominations May be Changed to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 27th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/03/nigeria-has-largest-gas-reserve-on-earth-kachikwu/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Kachikwu-OPEC-300x169.jpg" alt="Nigeria has Largest Gas Reserve on Earth- Kachikwu" /></a><h3><a href="http://nigerianewsday.com/2017/05/03/nigeria-has-largest-gas-reserve-on-earth-kachikwu/">Nigeria has Largest Gas Reserve on..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 3rd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/04/12/n30-trillion-forex-diversion-uncovered/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/forex-trading-300x116.jpg" alt="N30 Trillion Forex Diversion Uncovered" /></a><h3><a href="http://nigerianewsday.com/2017/04/12/n30-trillion-forex-diversion-uncovered/">N30 Trillion Forex Diversion Uncovered</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/21/breaking-amcon-sells-keystone-bank-for-n25-billion/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/keystone-bank-300x146.jpg" alt="BREAKING: AMCON sells Keystone Bank for N25 billion" /></a><h3><a href="http://nigerianewsday.com/2017/03/21/breaking-amcon-sells-keystone-bank-for-n25-billion/">BREAKING: AMCON sells Keystone Bank for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 21st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/17/aero-contractors-retrench-900-workers/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/AERO-300x200.jpg" alt="Aero Contractors Retrench 900 Workers" /></a><h3><a href="http://nigerianewsday.com/2017/03/17/aero-contractors-retrench-900-workers/">Aero Contractors Retrench 900 Workers</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 17th, 2017 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2017/06/23/inec-begins-recall-process-for-senator-melaye/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Dino-300x246.jpg" alt="INEC Begins Recall Process for Senator Melaye" /></a><h3><a href="http://nigerianewsday.com/2017/06/23/inec-begins-recall-process-for-senator-melaye/">INEC Begins Recall Process for Senator..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 23rd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/06/11/pdp-chairman-arrested-in-niger-state/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/PDP-logo-300x165.jpg" alt="PDP Chairman Arrested in Niger State" /></a><h3><a href="http://nigerianewsday.com/2017/06/11/pdp-chairman-arrested-in-niger-state/">PDP Chairman Arrested in Niger State</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 11th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/06/06/pdp-members-launch-new-party-in-abuja/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/APDA-300x169.jpg" alt="PDP Members Launch New Party in Abuja" /></a><h3><a href="http://nigerianewsday.com/2017/06/06/pdp-members-launch-new-party-in-abuja/">PDP Members Launch New Party in..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 6th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/06/04/forces-pitching-osinbajo-against-the-public/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/Osinbajo-fan-300x200.jpg" alt="Forces Pitching Osinbajo Against the Public" /></a><h3><a href="http://nigerianewsday.com/2017/06/04/forces-pitching-osinbajo-against-the-public/">Forces Pitching Osinbajo Against the Public</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 4th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/06/03/donald-duke-wants-to-be-president/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/Donald-Duke-to-run-for-President-again-300x200.png" alt="Donald Duke Wants to be President" /></a><h3><a href="http://nigerianewsday.com/2017/06/03/donald-duke-wants-to-be-president/">Donald Duke Wants to be President</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 3rd, 2017 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2017/05/26/dbanj-welcomes-son-with-wife-lineo/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/dbanj-300x160.png" alt="D&#8217;banj Welcomes Son with Wife Lineo" /></a><h3><a href="http://nigerianewsday.com/2017/05/26/dbanj-welcomes-son-with-wife-lineo/">D&#8217;banj Welcomes Son with Wife Lineo</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 26th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/floyd-jnr-300x198.jpg" alt="Boxer Floyd Mayweather Jnr to Visit Nigeria Next Month" /></a><h3><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/">Boxer Floyd Mayweather Jnr to Visit..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 24th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/04/efe-arrives-warri/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Efe-300x227.jpeg" alt="Efe Arrives Warri" /></a><h3><a href="http://nigerianewsday.com/2017/05/04/efe-arrives-warri/">Efe Arrives Warri</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 4th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/04/10/3236/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/efe-big-brother-naija-winner-300x150.jpg" alt="Efe wins Big Brother Nigeria" /></a><h3><a href="http://nigerianewsday.com/2017/04/10/3236/">Efe wins Big Brother Nigeria</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 10th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/04/06/warri-rally-support-for-efe-as-big-brother-naija-ends/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/efe-300x300.jpg" alt="Warri Rally Support for Efe as Big Brother Naija Ends" /></a><h3><a href="http://nigerianewsday.com/2017/04/06/warri-rally-support-for-efe-as-big-brother-naija-ends/">Warri Rally Support for Efe as..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 6th, 2017 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/victor_moses_wedding-1-300x267.jpeg" alt="Victor Moses Marries in London" /></a><h3><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/">Victor Moses Marries in London</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 28th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/25/iheanacho-saves-nigeria-from-senegals-embarrassment/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/iheanacho-300x167.jpg" alt="Iheanacho Saves Nigeria from Senegal’s Embarrassment" /></a><h3><a href="http://nigerianewsday.com/2017/03/25/iheanacho-saves-nigeria-from-senegals-embarrassment/">Iheanacho Saves Nigeria from Senegal’s Embarrassment</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 25th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/03/17/amaju-pinnick-wins-executive-seat-at-caf/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/10/Amaju-Pinnick-300x203.jpg" alt="Amaju Pinnick Wins Executive Seat at CAF" /></a><h3><a href="http://nigerianewsday.com/2017/03/17/amaju-pinnick-wins-executive-seat-at-caf/">Amaju Pinnick Wins Executive Seat at..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 17th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/Cameroon-2017-AFCON-300x192.jpg" alt="Cameroon Claim Fifth AFCON Title" /></a><h3><a href="http://nigerianewsday.com/2017/02/06/cameroon-claim-fifth-afcon-title/">Cameroon Claim Fifth AFCON Title</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 6th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/01/12/john-mike-obi-leaves-chelsea-for-china/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Mikel-moves-to-china-300x225.jpg" alt="John Mike Obi Leaves Chelsea for China" /></a><h3><a href="http://nigerianewsday.com/2017/01/12/john-mike-obi-leaves-chelsea-for-china/">John Mike Obi Leaves Chelsea for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2017 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a> >> House on the Rock Church Abuja Catches Fire
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-3614" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/"  title="House on the Rock Church Abuja Catches Fire">House on the Rock Church Abuja Catches Fire</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2017-06-25"><a href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/"> Jun 25th, 2017 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-3614 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-abuja tag-fire tag-house-on-the-rock" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/06/House-on-the-Rock-Abuja.jpg" alt="House on the Rock Church Abuja Catches Fire"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p style="margin: 0in; font-family: Calibri; font-size: 17.0pt;">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">A section of the House on the Rock Church in the Federal Capital Territory was gutted by fire on Sunday.</p>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">The inferno, which lasted for about five hours, was put out by a combined effort of the Federal Fire Service and other private fire outfits in Abuja.</p>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">The cause of the fire could not be immediately ascertained.</p>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">The pastor of the church, Edbert Abebe, and the commandant of the FCT Command of the fire service, Aderemi Olusola, confirmed the incident to reporters.</p>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">They also noted that there were no casualties and that investigation would commence immediately to ascertain the cause of the fire.</p>
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">
<p style="margin: 0in; font-family: Calibri; font-size: 11.0pt;">“There was nobody in the building, we are not actually meeting in this section of the building; we are meeting in some other section. We will have to carry out investigations to find out what exactly caused the fire but we can’t speculate,” Pastor Abebe said.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/abuja/" rel="tag">Abuja</a><a href="http://nigerianewsday.com/tag/fire/" rel="tag">Fire</a><a href="http://nigerianewsday.com/tag/house-on-the-rock/" rel="tag">House on the rock</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F06%2FHouse-on-the-Rock-Abuja.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F&amp;name=House+on+the+Rock+Church+Abuja+Catches+Fire" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3AHouse%20on%20the%20Rock%20Church%20Abuja%20Catches%20Fire&amp;body=I%20read%20an%20article%20about%20House%20on%20the%20Rock%20Church%20Abuja%20Catches%20Fire.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2017%2F06%2F25%2Fhouse-on-the-rock-church-abuja-catches-fire%2F" title="Send by email : House on the Rock Church Abuja Catches Fire"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2017/06/23/university-tuition-triples-across-nigeria/">University Tuition Triples Across Nigeria</a>

</div>


			
		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2017/04/06/godsdey-orubebe-acquitted-of-n1-97billion-contract-fraud/"  title="Go to Godsdey Orubebe Acquitted of N1.97billion Contract Fraud">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Godsday-Orubebe-250x175.jpg" alt="Godsdey Orubebe Acquitted of N1.97billion Contract Fraud"/>
  					 </a>
											<div class="rel-time"><span>April 6, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/04/06/godsdey-orubebe-acquitted-of-n1-97billion-contract-fraud/" rel="bookmark" title="Permanent Link to Godsdey Orubebe Acquitted of N1.97billion Contract Fraud">Godsdey Orubebe Acquitted of N1.97billion Contract Fraud</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/04/05/breaking-fire-at-kano-airport-fuel-dump/"  title="Go to BREAKING: Fire at Kano Airport Fuel Dump">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Fire-Fighters-250x175.jpg" alt="BREAKING: Fire at Kano Airport Fuel Dump"/>
  					 </a>
											<div class="rel-time"><span>April 5, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/04/05/breaking-fire-at-kano-airport-fuel-dump/" rel="bookmark" title="Permanent Link to BREAKING: Fire at Kano Airport Fuel Dump">BREAKING: Fire at Kano Airport Fuel Dump</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/04/01/fire-breaks-out-at-ebonyi-accounts-government-department/"  title="Go to Fire breaks out at Ebonyi Accounts Government Department">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/ebonyi-gov-250x175.jpg" alt="Fire breaks out at Ebonyi Accounts Government Department"/>
  					 </a>
											<div class="rel-time"><span>April 1, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/04/01/fire-breaks-out-at-ebonyi-accounts-government-department/" rel="bookmark" title="Permanent Link to Fire breaks out at Ebonyi Accounts Government Department">Fire breaks out at Ebonyi Accounts Government Department</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/25/house-on-the-rock-church-abuja-catches-fire/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3614' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_6855456e2fe46a9d49d3d3af4f57443d" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_6855456e2fe46a9d49d3d3af4f57443d';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1689905771');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

		<li> <div class="widget">		<div class="widget-title"><h4><span>Recent Posts</span></h4></div><div class="border-bot"></div>		<ul>
					<li>
				<a href="http://nigerianewsday.com/2017/06/25/house-on-the-rock-church-abuja-catches-fire/">House on the Rock Church Abuja Catches Fire</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/06/23/university-tuition-triples-across-nigeria/">University Tuition Triples Across Nigeria</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/06/23/inec-begins-recall-process-for-senator-melaye/">INEC Begins Recall Process for Senator Melaye</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/06/23/american-remanded-in-kirikiri-for-green-card-scam/">American Remanded in Kirikiri for Green card Scam</a>
						</li>
					<li>
				<a href="http://nigerianewsday.com/2017/06/19/fg-to-appeal-sarakis-acquittal/">FG to Appeal Saraki&#8217;s Acquittal</a>
						</li>
				</ul>
		<div class="clear"> </div></div>  </li>		<li> <div class="widget">
<form role="search" method="get" class="search-form" action="http://nigerianewsday.com/">
	
		<input type="search" class="search-field" placeholder="Type And Hit Enter" value="" name="s" title="Search for:" />
	
	</form>
	
<div class="clear"> </div></div>  </li><li> <div class="widget"></span></h4></div><div class="border-bot"></div>		<div class="connect-us">
			<ul>
										<li class="twitter-followers">
					<a href="http://twitter.com">
						<img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/twitter.png" alt="twitter"/>
				</a>
					<br/>
				<a href="http://twitter.com">
				<span class="hover-show"> 
						<span>80</span>
				<small>Followers</small></span>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="https://www.facebook.com/Nigeria-NewsDay-102514826505765/">
	<img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/>
				</a>
				<br/>
				<a href="https://www.facebook.com/Nigeria-NewsDay-102514826505765/">

		<span class="hover-show">
						<span>23,000</span>
			<small>Fans</small></span>
					</a>
				</li>
									
			
			</ul>
		</div>
		
	<div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>FeedBurner Widget</span></h4></div><div class="border-bot"></div><div class="feedburner">
		<p>Dont Miss Our Latest Updates. Subscribe to our Email NewsLetter</p>		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input class="feedburner-email" type="text" name="email" value="E-mail address" onfocus="if (this.value == 'E-mail address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail address';}"/>
			<input type="hidden" value="" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>			<br/>
			<input class="feedburner-button" type="submit" name="submit" value="Subscribe"/> 
		</form>
		</div>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='46 topics' style='font-size: 15.860655737705pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='545 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='61 topics' style='font-size: 16.549180327869pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='22 topics' style='font-size: 14.081967213115pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='112 topics' style='font-size: 18.040983606557pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='221 topics' style='font-size: 19.762295081967pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='135 topics' style='font-size: 18.5pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.44262295082pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='33 topics' style='font-size: 15.05737704918pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2017&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1689905771", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"3614"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2017-06-25 21:44:17 by W3 Total Cache -->