<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>Kachikwu Advised to Exit Buhari&#8217;s Cabinet &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Kachikwu Advised to Exit Buhari&#8217;s Cabinet Comments Feed" href="http://nigerianewsday.com/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.7' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2019: GEJ, Atiku in Secrete Meeting' href='http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/' />
<link rel='next' title='Family of Boy who died Hanging out with Davido cry Foul Play' href='http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/' />
<meta name="generator" content="WordPress 4.6.7" />
<link rel="canonical" href="http://nigerianewsday.com/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=4155' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-4155 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/10/ralia-odinga-pulls-out-of-kenyan-presidential-re-run/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Ralia_Odinga-450x240.jpg" alt="Ralia Odinga Pulls out of Kenyan Presidential Re-run"/></a><h3><a href="http://nigerianewsday.com/2017/10/10/ralia-odinga-pulls-out-of-kenyan-presidential-re-run/">Ralia Odinga Pulls out of Kenyan..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Dj-olu-with-davido-450x240.jpg" alt="Family of Boy who died Hanging out with Davido cry Foul Play"/></a><h3><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/">Family of Boy who died Hanging..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/"><img src="" alt="Kachikwu Advised to Exit Buhari&#8217;s Cabinet"/></a><h3><a href="http://nigerianewsday.com/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/">Kachikwu Advised to Exit Buhari&#8217;s Cabinet</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Atikujonathan-450x240.jpg" alt="2019: GEJ, Atiku in Secrete Meeting"/></a><h3><a href="http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/">2019: GEJ, Atiku in Secrete Meeting</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/09/first-lady-criticize-presidential-clinic/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Aisha-Buhari-450x240.jpg" alt="First Lady Criticize Presidential Clinic"/></a><h3><a href="http://nigerianewsday.com/2017/10/09/first-lady-criticize-presidential-clinic/">First Lady Criticize Presidential Clinic</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 9th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/06/president-buhari-calls-for-decongestion-of-prisons/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/prisoners-450x240.jpg" alt="President Buhari calls for Decongestion of Prisons"/></a><h3><a href="http://nigerianewsday.com/2017/10/06/president-buhari-calls-for-decongestion-of-prisons/">President Buhari calls for Decongestion of..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/06/aishah-ahmad-appointed-as-cbn-deputy-governor/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/aishah-ahmad-450x240.jpg" alt="Aishah Ahmad Appointed as CBN Deputy Governor"/></a><h3><a href="http://nigerianewsday.com/2017/10/06/aishah-ahmad-appointed-as-cbn-deputy-governor/">Aishah Ahmad Appointed as CBN Deputy..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/06/monkey-pox-reported-in-rivers-state/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/medical-surgery-450x240.jpg" alt="Monkey Pox Reported in Rivers State"/></a><h3><a href="http://nigerianewsday.com/2017/10/06/monkey-pox-reported-in-rivers-state/">Monkey Pox Reported in Rivers State</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/05/judge-withdraws-from-boko-haram-trial/"><img src="" alt="Judge Tsoho Withdraws from Boko Haram Suspects Trial"/></a><h3><a href="http://nigerianewsday.com/2017/10/05/judge-withdraws-from-boko-haram-trial/">Judge Tsoho Withdraws from Boko Haram..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 5th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/05/hotel-employees-arrested-for-pipeline-vandalism/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Lagos-oil-wells-450x240.jpg" alt="Hotel Employees Arrested for Pipeline Vandalism"/></a><h3><a href="http://nigerianewsday.com/2017/10/05/hotel-employees-arrested-for-pipeline-vandalism/">Hotel Employees Arrested for Pipeline Vandalism</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 5th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2017/10/06/aishah-ahmad-appointed-as-cbn-deputy-governor/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/aishah-ahmad-300x168.jpg" alt="Aishah Ahmad Appointed as CBN Deputy Governor" /></a><h3><a href="http://nigerianewsday.com/2017/10/06/aishah-ahmad-appointed-as-cbn-deputy-governor/">Aishah Ahmad Appointed as CBN Deputy..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 6th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/03/osun-states-gold-deposit-worth-5-billion-experts/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/gold-300x194.jpg" alt="Osun State&#8217;s Gold Deposit worth $5 billion- Experts" /></a><h3><a href="http://nigerianewsday.com/2017/10/03/osun-states-gold-deposit-worth-5-billion-experts/">Osun State&#8217;s Gold Deposit worth $5..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 3rd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/30/ncc-mandates-telocos-to-extend-data-validity/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Ncc-sim-cards-300x169.jpg" alt="NCC Mandates Telocos to Extend Data Validity" /></a><h3><a href="http://nigerianewsday.com/2017/09/30/ncc-mandates-telocos-to-extend-data-validity/">NCC Mandates Telocos to Extend Data..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 30th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/27/coporate-affairs-commission-crashes-prize-of-business-registration/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/CAC-Logo-300x163.jpg" alt="Coporate Affairs Commission Crashes Prize of Business Registration" /></a><h3><a href="http://nigerianewsday.com/2017/09/27/coporate-affairs-commission-crashes-prize-of-business-registration/">Coporate Affairs Commission Crashes Prize of..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 27th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/25/sukuk-bond-is-not-to-islamise-nigeria-finance-minister/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/Kemi-Adeosun-300x169.jpg" alt="Sukuk Bond is not to Islamise Nigeria- Finance Minister" /></a><h3><a href="http://nigerianewsday.com/2017/09/25/sukuk-bond-is-not-to-islamise-nigeria-finance-minister/">Sukuk Bond is not to Islamise..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 25th, 2017 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Atikujonathan-300x250.jpg" alt="2019: GEJ, Atiku in Secrete Meeting" /></a><h3><a href="http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/">2019: GEJ, Atiku in Secrete Meeting</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/02/ozekhome-disect-buharis-independence-day-speech/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Ozekhome-300x169.jpg" alt="Ozekhome Disect Buhari&#8217;s Independence Day Speech" /></a><h3><a href="http://nigerianewsday.com/2017/10/02/ozekhome-disect-buharis-independence-day-speech/">Ozekhome Disect Buhari&#8217;s Independence Day Speech</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 2nd, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/28/breaking-inec-withdraws-recall-motion-against-dino-melaye/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/Dino-Melaye--300x166.jpg" alt="BREAKING: INEC Withdraws Recall Motion Against Dino Melaye" /></a><h3><a href="http://nigerianewsday.com/2017/09/28/breaking-inec-withdraws-recall-motion-against-dino-melaye/">BREAKING: INEC Withdraws Recall Motion Against..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 28th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/28/sagay-gas-vindicated-me-reno/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/reno_buhari-300x164.jpg" alt="Sagay has vindicated me- Reno" /></a><h3><a href="http://nigerianewsday.com/2017/09/28/sagay-gas-vindicated-me-reno/">Sagay has vindicated me- Reno</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 28th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/27/senator-dino-melaye-served-recall-pettition/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Dino-300x246.jpg" alt="Senator Dino Melaye Served Recall Pettition" /></a><h3><a href="http://nigerianewsday.com/2017/09/27/senator-dino-melaye-served-recall-pettition/">Senator Dino Melaye Served Recall Pettition</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 27th, 2017 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Dj-olu-with-davido-300x223.jpg" alt="Family of Boy who died Hanging out with Davido cry Foul Play" /></a><h3><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/">Family of Boy who died Hanging..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/24/dammy-krane-returns-to-nigeria-after-fraud-saga/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/IMG_8295-300x200.jpg" alt="Dammy Krane Returns to Nigeria after Fraud Saga" /></a><h3><a href="http://nigerianewsday.com/2017/09/24/dammy-krane-returns-to-nigeria-after-fraud-saga/">Dammy Krane Returns to Nigeria after..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 24th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/26/dbanj-welcomes-son-with-wife-lineo/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/dbanj-300x160.png" alt="D&#8217;banj Welcomes Son with Wife Lineo" /></a><h3><a href="http://nigerianewsday.com/2017/05/26/dbanj-welcomes-son-with-wife-lineo/">D&#8217;banj Welcomes Son with Wife Lineo</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 26th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/floyd-jnr-300x198.jpg" alt="Boxer Floyd Mayweather Jnr to Visit Nigeria Next Month" /></a><h3><a href="http://nigerianewsday.com/2017/05/24/boxer-floyd-mayweather-jnr-to-visit-nigeria-next-month/">Boxer Floyd Mayweather Jnr to Visit..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 24th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/04/efe-arrives-warri/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Efe-300x227.jpeg" alt="Efe Arrives Warri" /></a><h3><a href="http://nigerianewsday.com/2017/05/04/efe-arrives-warri/">Efe Arrives Warri</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 4th, 2017 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/fifa-president-300x169.jpg" alt="FIFA orders South Africa, Senegal to replay 2018 World Cup qualifier" /></a><h3><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/">FIFA orders South Africa, Senegal to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/08/Kelechi-Iheanacho-225x300.jpg" alt="Iheanacho&#8217;s Legal Problems may send Him to Jail" /></a><h3><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/">Iheanacho&#8217;s Legal Problems may send Him..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 1st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/oliseh-okocha-300x200.jpg" alt="Super Eagles died in 2002- JJ Okocha" /></a><h3><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/">Super Eagles died in 2002- JJ..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 20th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/Kelechi-Iheanacho-300x205.jpg" alt="Iheanacho set to be Highest Paid Nigerian Footballer" /></a><h3><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/">Iheanacho set to be Highest Paid..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/victor_moses_wedding-1-300x267.jpeg" alt="Victor Moses Marries in London" /></a><h3><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/">Victor Moses Marries in London</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 28th, 2017 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a> >> Kachikwu Advised to Exit Buhari&#8217;s Cabinet
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-4155" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/"  title="Kachikwu Advised to Exit Buhari&#8217;s Cabinet">Kachikwu Advised to Exit Buhari&#8217;s Cabinet</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2017-10-10"><a href="http://nigerianewsday.com/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/"> Oct 10th, 2017 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-4155 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-buhari tag-kachikwu tag-maikanti-baru tag-nnpc" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Kachikwu-OPEC.jpg" alt="Kachikwu Advised to Exit Buhari&#8217;s Cabinet"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>The dust raised by the minister of state for petroleum resources, Ibe Kachikwu, over the unilateral award of hefty oil and gas contracts totaling about $25 billion by the group managing director of the Nigerian National Petroleum Corporation, Maikanti Baru, has taken a twist, as the presidency is considering taking actions against the minister having cleared the NNPC boss of any infraction.</p>
<p>The Nation reported that the fate of Kachikwu in the current administration is unsure following the allegation he made against the NNPC GMD, Maikanti Baru. President Muhammadu Buhari is considering taking punitive actions against Kachikwu after having found Baru not guilty of corrupt practices in the unilateral award of the $25bn contracts on Monday night, October 9. The minister is said to be strategising with his associates, stakeholders and colleagues on his next move now that he appears to have has fallen out favour with the current regime. The newspaper stated that one of the lifelines suggested to Kachikwu by his colleagues was to voluntarily exit Buhari’s cabinet to preserve his integrity after it was clear that the presidency might have backed Baru.</p>
<p>Speaking on the issue, a top government source speaking to reporters said that President Buhari was displeased by the development and refused to take any immediate decision because his image and the reputation of his administration were involved.</p>
<p>The president Buhari felt the unfounded allegation raised by Kachikwu scandalised his administration in the public eye.</p>
<p>A highly-placed stakeholder who spoke about Kachikwu’s travails said the minister was consulting with some vital players in the oil sector about what transpired. “I am aware that the minister has been holding consultations and telling some vital players in the oil sector what transpired. “Of importance to him is the allegation of alleged plot to sabotage the government of President Buhari with the leakage of the August 20 memo. He has maintained his innocence that he did not leak the letter. “But it is tragic that no one believes Kachikwu’s story anymore in the Presidency,&#8221; the source said.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/buhari/" rel="tag">Buhari</a><a href="http://nigerianewsday.com/tag/kachikwu/" rel="tag">Kachikwu</a><a href="http://nigerianewsday.com/tag/maikanti-baru/" rel="tag">Maikanti Baru</a><a href="http://nigerianewsday.com/tag/nnpc/" rel="tag">NNPC</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F01%2FKachikwu-OPEC.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F&amp;name=Kachikwu+Advised+to+Exit+Buhari%26%238217%3Bs+Cabinet" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3AKachikwu%20Advised%20to%20Exit%20Buhari%27s%20Cabinet&amp;body=I%20read%20an%20article%20about%20Kachikwu%20Advised%20to%20Exit%20Buhari%27s%20Cabinet.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2017%2F10%2F10%2Fkachikwu-advised-to-exit-buharis-cabinet%2F" title="Send by email : Kachikwu Advised to Exit Buhari's Cabinet"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/">2019: GEJ, Atiku in Secrete Meeting</a>

</div>


			<div class="postlinkright">
				<h3>Next</h3>
	
  <a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/">Family of Boy who died Hanging out with Davido cry Foul Play</a>

</div>


		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2017/10/06/president-buhari-calls-for-decongestion-of-prisons/"  title="Go to President Buhari calls for Decongestion of Prisons">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/prisoners-250x175.jpg" alt="President Buhari calls for Decongestion of Prisons"/>
  					 </a>
											<div class="rel-time"><span>October 6, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/10/06/president-buhari-calls-for-decongestion-of-prisons/" rel="bookmark" title="Permanent Link to President Buhari calls for Decongestion of Prisons">President Buhari calls for Decongestion of Prisons</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/10/02/ozekhome-disect-buharis-independence-day-speech/"  title="Go to Ozekhome Disect Buhari&#8217;s Independence Day Speech">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Ozekhome-1024x575-250x175.jpg" alt="Ozekhome Disect Buhari&#8217;s Independence Day Speech"/>
  					 </a>
											<div class="rel-time"><span>October 2, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/10/02/ozekhome-disect-buharis-independence-day-speech/" rel="bookmark" title="Permanent Link to Ozekhome Disect Buhari&#8217;s Independence Day Speech">Ozekhome Disect Buhari&#8217;s Independence Day Speech</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/09/18/president-buhari-attends-72nd-un-general-assembly/"  title="Go to President Buhari Attends 72nd UN General Assembly">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/buhari-address-2-250x175.png" alt="President Buhari Attends 72nd UN General Assembly"/>
  					 </a>
											<div class="rel-time"><span>September 18, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/09/18/president-buhari-attends-72nd-un-general-assembly/" rel="bookmark" title="Permanent Link to President Buhari Attends 72nd UN General Assembly">President Buhari Attends 72nd UN General Assembly</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/10/kachikwu-advised-to-exit-buharis-cabinet/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4155' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_1700002963a49da13542e0726b7bb758" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_1700002963a49da13542e0726b7bb758';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '60042924');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

<li> <div class="widget"><img width="267" height="122" alt="" class="attachment-full" style="max-width: 100%;" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/citi_taxes_banner.png" /><div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>Pages</span></h4></div><div class="border-bot"></div>		<ul>
			<li class="page_item page-item-32"><a href="http://nigerianewsday.com/abuja/">Abuja</a></li>
<li class="page_item page-item-50"><a href="http://nigerianewsday.com/business/">Business</a></li>
<li class="page_item page-item-112"><a href="http://nigerianewsday.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-62"><a href="http://nigerianewsday.com/foreign/">Foreign</a></li>
<li class="page_item page-item-44"><a href="http://nigerianewsday.com/national/">National</a></li>
<li class="page_item page-item-38"><a href="http://nigerianewsday.com/politics/">Politics</a></li>
<li class="page_item page-item-76"><a href="http://nigerianewsday.com/sports/">Sports</a></li>
		</ul>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='51 topics' style='font-size: 15.952pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='627 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='72 topics' style='font-size: 16.736pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='24 topics' style='font-size: 14.16pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='127 topics' style='font-size: 18.136pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='259 topics' style='font-size: 19.816pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='161 topics' style='font-size: 18.696pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.36pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='37 topics' style='font-size: 15.168pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2017&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "60042924", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"4155"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.7'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2017-10-11 07:30:51 by W3 Total Cache -->