<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>Saudi Prince dies in Helicopter Crash &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Saudi Prince dies in Helicopter Crash Comments Feed" href="http://nigerianewsday.com/2017/11/06/saudi-prince-dies-in-helicopter-crash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.8"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.8' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UN makes Predictions on 2019 Elections' href='http://nigerianewsday.com/2017/11/06/un-makes-predictions-on-2019-elections/' />
<link rel='next' title='Corruption in the Army: Soldier Opens Can of Worms' href='http://nigerianewsday.com/2017/11/06/corruption-in-the-army-soldier-writes-president/' />
<meta name="generator" content="WordPress 4.6.8" />
<link rel="canonical" href="http://nigerianewsday.com/2017/11/06/saudi-prince-dies-in-helicopter-crash/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=4318' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-4318 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/07/herdsmen-evacuate-benue-invaed-cross-river/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/fulani-herdsman-450x240.jpg" alt="Herdsmen Evacuate Benue, Invade Cross River"/></a><h3><a href="http://nigerianewsday.com/2017/11/07/herdsmen-evacuate-benue-invaed-cross-river/">Herdsmen Evacuate Benue, Invade Cross River</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 7th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/07/idris-wadaa-7-hours-grilling-by-efcc/"><img src="" alt="Idris Wada&#8217;s 7 Hours Grilling by EFCC"/></a><h3><a href="http://nigerianewsday.com/2017/11/07/idris-wadaa-7-hours-grilling-by-efcc/">Idris Wada&#8217;s 7 Hours Grilling by..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 7th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/06/corruption-in-the-army-soldier-writes-president/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/hungry-nigerian-soldiers-in-sambisa-forest-makes-jollof-rice-put-poisonous-snake-meat-on-it-photo-450x240.jpg" alt="Corruption in the Army: Soldier Opens Can of Worms"/></a><h3><a href="http://nigerianewsday.com/2017/11/06/corruption-in-the-army-soldier-writes-president/">Corruption in the Army: Soldier Opens..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/06/saudi-prince-dies-in-helicopter-crash/"><img src="" alt="Saudi Prince dies in Helicopter Crash"/></a><h3><a href="http://nigerianewsday.com/2017/11/06/saudi-prince-dies-in-helicopter-crash/">Saudi Prince dies in Helicopter Crash</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/06/un-makes-predictions-on-2019-elections/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/inec-card-reader-450x240.jpg" alt="UN makes Predictions on 2019 Elections"/></a><h3><a href="http://nigerianewsday.com/2017/11/06/un-makes-predictions-on-2019-elections/">UN makes Predictions on 2019 Elections</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 6th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/05/university-students-set-kidnappers-car-ablaze/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/IMG-20171104-WA0001-450x240.jpg" alt="University Students Set Kidnapper&#8217;s Car Ablaze"/></a><h3><a href="http://nigerianewsday.com/2017/11/05/university-students-set-kidnappers-car-ablaze/">University Students Set Kidnapper&#8217;s Car Ablaze</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 5th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/05/4306/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/Ifeanyi-Ubah2-450x240.jpg" alt="Ifeanyi Ubah Dumps PDP for APGA"/></a><h3><a href="http://nigerianewsday.com/2017/11/05/4306/">Ifeanyi Ubah Dumps PDP for APGA</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 5th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/03/jonathan-require-n1-billion-to-testify-in-metuhs-case/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Olisa-Metuh-in-court-450x240.jpe" alt="Jonathan Requires N1 billion to Testify in Metuh&#8217;s Case"/></a><h3><a href="http://nigerianewsday.com/2017/11/03/jonathan-require-n1-billion-to-testify-in-metuhs-case/">Jonathan Requires N1 billion to Testify..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 3rd, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/11/03/tinubus-first-son-is-dead/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/Jide-tinubu-450x240.png" alt="Tinubu&#8217;s Looses First Son to Heart Attack"/></a><h3><a href="http://nigerianewsday.com/2017/11/03/tinubus-first-son-is-dead/">Tinubu&#8217;s Looses First Son to Heart..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 3rd, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2017/10/27/gej-has-5-days-to-appear-in-court/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Goodluck-Jonathan-690x392-450x240.png" alt="GEJ Has 5 Days to Appear in Court"/></a><h3><a href="http://nigerianewsday.com/2017/10/27/gej-has-5-days-to-appear-in-court/">GEJ Has 5 Days to Appear..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 27th, 2017 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2017/10/20/banks-create-customers-watch-list/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/bank-300x152.jpg" alt="Banks Create Customers Watch-list" /></a><h3><a href="http://nigerianewsday.com/2017/10/20/banks-create-customers-watch-list/">Banks Create Customers Watch-list</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 20th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/19/why-morocco-must-not-join-ecowas/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/King-of-morocco-300x169.jpg" alt="Why Morocco Must Not Join ECOWAS" /></a><h3><a href="http://nigerianewsday.com/2017/10/19/why-morocco-must-not-join-ecowas/">Why Morocco Must Not Join ECOWAS</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 19th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/17/firs-seals-atikus-company-intels/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Atiku-thinking-300x158.jpg" alt="FIRS Moves Against Atiku, Seals off Intels" /></a><h3><a href="http://nigerianewsday.com/2017/10/17/firs-seals-atikus-company-intels/">FIRS Moves Against Atiku, Seals off..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 17th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/12/contract-termination-intels-may-pursue-legal-action/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/Atiku_suited-300x208.jpg" alt="Contract Termination: Intels may Pursue Legal Action" /></a><h3><a href="http://nigerianewsday.com/2017/10/12/contract-termination-intels-may-pursue-legal-action/">Contract Termination: Intels may Pursue Legal..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/06/aishah-ahmad-appointed-as-cbn-deputy-governor/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/aishah-ahmad-300x168.jpg" alt="Aishah Ahmad Appointed as CBN Deputy Governor" /></a><h3><a href="http://nigerianewsday.com/2017/10/06/aishah-ahmad-appointed-as-cbn-deputy-governor/">Aishah Ahmad Appointed as CBN Deputy..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 6th, 2017 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2017/11/05/4306/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/Ifeanyi-Ubah2-300x200.jpg" alt="Ifeanyi Ubah Dumps PDP for APGA" /></a><h3><a href="http://nigerianewsday.com/2017/11/05/4306/">Ifeanyi Ubah Dumps PDP for APGA</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 5th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/24/4282/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Olisa-Metuh-in-court-300x169.jpe" alt="Olisa Metuh Wants Goodluck Jonathan to Testify in Trial" /></a><h3><a href="http://nigerianewsday.com/2017/10/24/4282/">Olisa Metuh Wants Goodluck Jonathan to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 24th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/13/ibb-endorse-dokpesi-for-pdps-national-chairmanship/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/mothe-300x250.png" alt="IBB Endorse Dokpesi for PDP&#8217;s National Chairmanship" /></a><h3><a href="http://nigerianewsday.com/2017/10/13/ibb-endorse-dokpesi-for-pdps-national-chairmanship/">IBB Endorse Dokpesi for PDP&#8217;s National..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 13th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Atikujonathan-300x250.jpg" alt="2019: GEJ, Atiku in Secrete Meeting" /></a><h3><a href="http://nigerianewsday.com/2017/10/10/2019-gej-atiku-in-secrete-meeting/">2019: GEJ, Atiku in Secrete Meeting</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/02/ozekhome-disect-buharis-independence-day-speech/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Ozekhome-300x169.jpg" alt="Ozekhome Disect Buhari&#8217;s Independence Day Speech" /></a><h3><a href="http://nigerianewsday.com/2017/10/02/ozekhome-disect-buharis-independence-day-speech/">Ozekhome Disect Buhari&#8217;s Independence Day Speech</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 2nd, 2017 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2017/10/17/sculptor-defends-felas-headless-monument/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/fela-stature-300x292.jpg" alt="Sculptor Defends Fela&#8217;s Headless Monument" /></a><h3><a href="http://nigerianewsday.com/2017/10/17/sculptor-defends-felas-headless-monument/">Sculptor Defends Fela&#8217;s Headless Monument</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 17th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/16/2-arrests-made-in-connection-to-tagbos-death/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Dj-olu-152x300.jpg" alt="2 Arrests Made in Connection to Tagbo&#8217;s Death" /></a><h3><a href="http://nigerianewsday.com/2017/10/16/2-arrests-made-in-connection-to-tagbos-death/">2 Arrests Made in Connection to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 16th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Dj-olu-with-davido-300x223.jpg" alt="Family of Boy who died Hanging out with Davido cry Foul Play" /></a><h3><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/">Family of Boy who died Hanging..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/24/dammy-krane-returns-to-nigeria-after-fraud-saga/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/IMG_8295-300x200.jpg" alt="Dammy Krane Returns to Nigeria after Fraud Saga" /></a><h3><a href="http://nigerianewsday.com/2017/09/24/dammy-krane-returns-to-nigeria-after-fraud-saga/">Dammy Krane Returns to Nigeria after..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 24th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/26/dbanj-welcomes-son-with-wife-lineo/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/dbanj-300x160.png" alt="D&#8217;banj Welcomes Son with Wife Lineo" /></a><h3><a href="http://nigerianewsday.com/2017/05/26/dbanj-welcomes-son-with-wife-lineo/">D&#8217;banj Welcomes Son with Wife Lineo</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 26th, 2017 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/fifa-president-300x169.jpg" alt="FIFA orders South Africa, Senegal to replay 2018 World Cup qualifier" /></a><h3><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/">FIFA orders South Africa, Senegal to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/08/Kelechi-Iheanacho-225x300.jpg" alt="Iheanacho&#8217;s Legal Problems may send Him to Jail" /></a><h3><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/">Iheanacho&#8217;s Legal Problems may send Him..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 1st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/oliseh-okocha-300x200.jpg" alt="Super Eagles died in 2002- JJ Okocha" /></a><h3><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/">Super Eagles died in 2002- JJ..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 20th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/Kelechi-Iheanacho-300x205.jpg" alt="Iheanacho set to be Highest Paid Nigerian Footballer" /></a><h3><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/">Iheanacho set to be Highest Paid..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/victor_moses_wedding-1-300x267.jpeg" alt="Victor Moses Marries in London" /></a><h3><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/">Victor Moses Marries in London</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 28th, 2017 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a> >> Saudi Prince dies in Helicopter Crash
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-4318" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2017/11/06/saudi-prince-dies-in-helicopter-crash/"  title="Saudi Prince dies in Helicopter Crash">Saudi Prince dies in Helicopter Crash</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2017-11-06"><a href="http://nigerianewsday.com/2017/11/06/saudi-prince-dies-in-helicopter-crash/"> Nov 6th, 2017 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2017/11/06/saudi-prince-dies-in-helicopter-crash/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-4318 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-saudi-arabia" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/Saudi-prince-killed-in-helicopter-crash.jpg" alt="Saudi Prince dies in Helicopter Crash"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>A Saudi prince was killed on Sunday when a helicopter with several officials on board crashed near the kingdom’s southern border with war-torn Yemen, state television said.</p>
<p>The news channel Al-Ekhbariya announced the death of Prince Mansour bin Moqren, the deputy governor of Asir province and son of a former crown prince.</p>
<p>It did not reveal the cause of the crash or the fate of the other officials aboard the aircraft.</p>
<p>News of the crash comes as Saudi Arabia pursues a sweeping purge of the kingdom’s upper ranks, with dozens of princes, ministers and a billionaire tycoon arrested as Crown Prince Mohammed bin Salman cements his hold on power.</p>
<p>Already viewed as the de facto ruler controlling all the major levels of government, from defence to the economy, Prince Mohammed is widely seen to be stamping out traces of internal dissent before a formal transfer of power from his 81-year-old father King Salman.</p>
<p>The helicopter crash also comes after Saudi Arabia on Saturday intercepted and destroyed a ballistic missile near Riyadh’s international airport after it was fired from Yemen in an escalation of the kingdom’s war against Iran-backed Huthi rebels.</p>
<p>On Sunday, Saudi Arabia announced rewards of up to $30-million for information that would help arrest or track down some of the top Huthi rebel leaders and planners.</p>
<p>A Saudi-led coalition that began its military intervention in Yemen in 2015 has accused regional rival Iran of supplying ballistic missiles to the rebels.</p>
<p>The missile attack was the first aimed by the Shiite rebels at the heart of the Saudi capital, underscoring the growing threat posed by the raging conflict in Yemen.</p>
<p>The war in Yemen has increasingly spilled across the border.</p>
<p>Saudi Arabia led the intervention to prop up the government of President Abedrabbo Mansour Hadi after the Huthis forced him into exile.</p>
<p>Hoping for a quick victory against what it saw as Iranian expansionism in its back yard, Riyadh has so far been unable to remove the Huthis from Yemeni capital Sanaa.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/saudi-arabia/" rel="tag">Saudi Arabia</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F11%2FSaudi-prince-killed-in-helicopter-crash.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F&amp;name=Saudi+Prince+dies+in+Helicopter+Crash" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3ASaudi%20Prince%20dies%20in%20Helicopter%20Crash&amp;body=I%20read%20an%20article%20about%20Saudi%20Prince%20dies%20in%20Helicopter%20Crash.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2017%2F11%2F06%2Fsaudi-prince-dies-in-helicopter-crash%2F" title="Send by email : Saudi Prince dies in Helicopter Crash"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2017/11/06/un-makes-predictions-on-2019-elections/">UN makes Predictions on 2019 Elections</a>

</div>


			<div class="postlinkright">
				<h3>Next</h3>
	
  <a href="http://nigerianewsday.com/2017/11/06/corruption-in-the-army-soldier-writes-president/">Corruption in the Army: Soldier Opens Can of Worms</a>

</div>


		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2016/10/19/saudi-prince-executed/"  title="Go to Saudi Prince Executed">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/10/turki-bin-mohammed-bin-saud-al-kabeer-250x175.jpg" alt="Saudi Prince Executed"/>
  					 </a>
											<div class="rel-time"><span>October 19, 2016</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2016/10/19/saudi-prince-executed/" rel="bookmark" title="Permanent Link to Saudi Prince Executed">Saudi Prince Executed</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2016/10/04/saudi-arabia-adopts-western-calendar/"  title="Go to Saudi Arabia Adopts Western Calendar">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/10/King-salman-bin-abdul-aziz-saudi-1024x684-250x175.jpg" alt="Saudi Arabia Adopts Western Calendar"/>
  					 </a>
											<div class="rel-time"><span>October 4, 2016</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2016/10/04/saudi-arabia-adopts-western-calendar/" rel="bookmark" title="Permanent Link to Saudi Arabia Adopts Western Calendar">Saudi Arabia Adopts Western Calendar</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2016/09/18/saudi-authorities-seize-electronic-wrist-bands-from-nigerian-pilgrims/"  title="Go to Saudi Authorities Seize Electronic Wrist Bands from Nigerian Pilgrims">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/09/nigerian-pilgrims-250x175.jpg" alt="Saudi Authorities Seize Electronic Wrist Bands from Nigerian Pilgrims"/>
  					 </a>
											<div class="rel-time"><span>September 18, 2016</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2016/09/18/saudi-authorities-seize-electronic-wrist-bands-from-nigerian-pilgrims/" rel="bookmark" title="Permanent Link to Saudi Authorities Seize Electronic Wrist Bands from Nigerian Pilgrims">Saudi Authorities Seize Electronic Wrist Bands from Nigerian Pilgrims</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/06/saudi-prince-dies-in-helicopter-crash/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4318' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_2050e03ca119580f74cca14cc6e97462" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_2050e03ca119580f74cca14cc6e97462';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '625508729');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

<li> <div class="widget"><img width="267" height="122" alt="" class="attachment-full" style="max-width: 100%;" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/citi_taxes_banner.png" /><div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>Pages</span></h4></div><div class="border-bot"></div>		<ul>
			<li class="page_item page-item-32"><a href="http://nigerianewsday.com/abuja/">Abuja</a></li>
<li class="page_item page-item-50"><a href="http://nigerianewsday.com/business/">Business</a></li>
<li class="page_item page-item-112"><a href="http://nigerianewsday.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-62"><a href="http://nigerianewsday.com/foreign/">Foreign</a></li>
<li class="page_item page-item-44"><a href="http://nigerianewsday.com/national/">National</a></li>
<li class="page_item page-item-38"><a href="http://nigerianewsday.com/politics/">Politics</a></li>
<li class="page_item page-item-76"><a href="http://nigerianewsday.com/sports/">Sports</a></li>
		</ul>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='58 topics' style='font-size: 16.199203187251pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='644 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='76 topics' style='font-size: 16.868525896414pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='26 topics' style='font-size: 14.302788844622pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='129 topics' style='font-size: 18.09561752988pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='268 topics' style='font-size: 19.880478087649pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='164 topics' style='font-size: 18.709163346614pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.346613545817pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='37 topics' style='font-size: 15.139442231076pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2017&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "625508729", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"4318"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.8'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.8'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2017-11-07 16:47:26 by W3 Total Cache -->