<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>Herdsmen Have Declared War Against Nigeria- Soyinka &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Herdsmen Have Declared War Against Nigeria- Soyinka Comments Feed" href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.9"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.9' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crude Oil Price Reaches 3 Year High at $69' href='http://nigerianewsday.com/2018/01/12/crude-oil-price-reaches-3-year-high-at-69/' />
<link rel='next' title='Killer of British Missionary Surrenders' href='http://nigerianewsday.com/2018/01/12/killer-of-british-missionary-surrenders/' />
<meta name="generator" content="WordPress 4.6.9" />
<link rel="canonical" href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=4605' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-4605 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/12/killer-of-british-missionary-surrenders/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Karowei-450x240.jpg" alt="Killer of British Missionary Surrenders"/></a><h3><a href="http://nigerianewsday.com/2018/01/12/killer-of-british-missionary-surrenders/">Killer of British Missionary Surrenders</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Wole-Soyinka-450x240.jpg" alt="Herdsmen Have Declared War Against Nigeria- Soyinka"/></a><h3><a href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/">Herdsmen Have Declared War Against Nigeria-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/12/crude-oil-price-reaches-3-year-high-at-69/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/niger-delta-oil-450x240.jpg" alt="Crude Oil Price Reaches 3 Year High at $69"/></a><h3><a href="http://nigerianewsday.com/2018/01/12/crude-oil-price-reaches-3-year-high-at-69/">Crude Oil Price Reaches 3 Year..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/11/dreaded-badoo-cult-leader-arrested/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Fatai-Adebayo-450x240.jpg" alt="Dreaded Badoo Cult Leader Arrested"/></a><h3><a href="http://nigerianewsday.com/2018/01/11/dreaded-badoo-cult-leader-arrested/">Dreaded Badoo Cult Leader Arrested</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 11th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/10/80-dead-in-benue-at-the-hands-of-herdsmen/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/herdsmen-450x240.jpg" alt="80 dead in Benue at the Hands of Herdsmen"/></a><h3><a href="http://nigerianewsday.com/2018/01/10/80-dead-in-benue-at-the-hands-of-herdsmen/">80 dead in Benue at the..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 10th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/09/shiites-clash-with-police-in-kaduna/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Shiites-450x240.jpg" alt="Shiites Clash with Police in Kaduna"/></a><h3><a href="http://nigerianewsday.com/2018/01/09/shiites-clash-with-police-in-kaduna/">Shiites Clash with Police in Kaduna</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 9th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/09/dreaded-cultist-don-waney-killed-in-rivers-state/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/niger4-450x240.jpg" alt="Dreaded Cultist Don Waney Killed in Rivers State"/></a><h3><a href="http://nigerianewsday.com/2018/01/09/dreaded-cultist-don-waney-killed-in-rivers-state/">Dreaded Cultist Don Waney Killed in..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 9th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/09/attorney-general-scuttles-probe-of-wanted-maina/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Malami-450x240.jpg" alt="Attorney General Scuttles Probe of Wanted Maina"/></a><h3><a href="http://nigerianewsday.com/2018/01/09/attorney-general-scuttles-probe-of-wanted-maina/">Attorney General Scuttles Probe of Wanted..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 9th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/09/military-helicopter-crashes-in-north-east/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Mi17-450x240.jpg" alt="Military Helicopter Crashes in North East"/></a><h3><a href="http://nigerianewsday.com/2018/01/09/military-helicopter-crashes-in-north-east/">Military Helicopter Crashes in North East</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 9th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/01/07/could-omosede-igbinedion-become-liberias-first-lady/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/omosede-450x240.jpg" alt="Could Omosede Igbinedion Become Liberia&#8217;s First Lady?"/></a><h3><a href="http://nigerianewsday.com/2018/01/07/could-omosede-igbinedion-become-liberias-first-lady/">Could Omosede Igbinedion Become Liberia&#8217;s First..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 7th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2018/01/12/crude-oil-price-reaches-3-year-high-at-69/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/niger-delta-oil-300x240.jpg" alt="Crude Oil Price Reaches 3 Year High at $69" /></a><h3><a href="http://nigerianewsday.com/2018/01/12/crude-oil-price-reaches-3-year-high-at-69/">Crude Oil Price Reaches 3 Year..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/01/02/innoson-motors-sues-gt-bank-for-n200billion/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/Innocent-Chukwuma-300x169.jpg" alt="Innoson Motors Sues GT Bank for N200billion" /></a><h3><a href="http://nigerianewsday.com/2018/01/02/innoson-motors-sues-gt-bank-for-n200billion/">Innoson Motors Sues GT Bank for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 2nd, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2017/12/13/bankers-aid-money-laundering-ex-efcc-chairman/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/Nuhu-Ribadu-300x199.jpg" alt="Bankers Aid Money Laundering- Ex EFCC Chairman" /></a><h3><a href="http://nigerianewsday.com/2017/12/13/bankers-aid-money-laundering-ex-efcc-chairman/">Bankers Aid Money Laundering- Ex EFCC..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 13th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/11/20/presidency-excited-by-latest-gdp-figures/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/GDP-300x199.jpg" alt="Presidency Excited by Latest GDP Figures" /></a><h3><a href="http://nigerianewsday.com/2017/11/20/presidency-excited-by-latest-gdp-figures/">Presidency Excited by Latest GDP Figures</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Nov 20th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/20/banks-create-customers-watch-list/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/bank-300x152.jpg" alt="Banks Create Customers Watch-list" /></a><h3><a href="http://nigerianewsday.com/2017/10/20/banks-create-customers-watch-list/">Banks Create Customers Watch-list</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 20th, 2017 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Wole-Soyinka-300x225.jpg" alt="Herdsmen Have Declared War Against Nigeria- Soyinka" /></a><h3><a href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/">Herdsmen Have Declared War Against Nigeria-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 12th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/01/05/why-funali-herdsmen-cant-be-touched-reno/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/reno_buhari-300x164.jpg" alt="Why Funali Herdsmen can&#8217;t be Touched- Reno" /></a><h3><a href="http://nigerianewsday.com/2018/01/05/why-funali-herdsmen-cant-be-touched-reno/">Why Funali Herdsmen can&#8217;t be Touched-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 5th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/01/02/tunde-bakare-delcares-for-presidency/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/tunde-bakare-300x200.jpg" alt="Tunde Bakare Delcares for Presidency" /></a><h3><a href="http://nigerianewsday.com/2018/01/02/tunde-bakare-delcares-for-presidency/">Tunde Bakare Delcares for Presidency</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 2nd, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2017/12/19/david-mark-quized-by-efcc/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/david-mark-300x238.jpg" alt="David Mark Quized by EFCC" /></a><h3><a href="http://nigerianewsday.com/2017/12/19/david-mark-quized-by-efcc/">David Mark Quized by EFCC</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 19th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/12/13/sarakis-trials-not-over/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/saraki-thinking-300x216.jpg" alt="Saraki&#8217;s Trials not Over" /></a><h3><a href="http://nigerianewsday.com/2017/12/13/sarakis-trials-not-over/">Saraki&#8217;s Trials not Over</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 13th, 2017 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2017/12/29/rihannas-brother-shot-dead/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/Rihanna-and-Tavon-Kaiseen-Alleyne-300x300.jpg" alt="Rihanna&#8217;s Brother Shot Dead" /></a><h3><a href="http://nigerianewsday.com/2017/12/29/rihannas-brother-shot-dead/">Rihanna&#8217;s Brother Shot Dead</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 29th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/17/sculptor-defends-felas-headless-monument/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/fela-stature-300x292.jpg" alt="Sculptor Defends Fela&#8217;s Headless Monument" /></a><h3><a href="http://nigerianewsday.com/2017/10/17/sculptor-defends-felas-headless-monument/">Sculptor Defends Fela&#8217;s Headless Monument</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 17th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/16/2-arrests-made-in-connection-to-tagbos-death/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Dj-olu-152x300.jpg" alt="2 Arrests Made in Connection to Tagbo&#8217;s Death" /></a><h3><a href="http://nigerianewsday.com/2017/10/16/2-arrests-made-in-connection-to-tagbos-death/">2 Arrests Made in Connection to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 16th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/Dj-olu-with-davido-300x223.jpg" alt="Family of Boy who died Hanging out with Davido cry Foul Play" /></a><h3><a href="http://nigerianewsday.com/2017/10/10/family-of-boy-who-died-hanging-out-with-davido-cry-foul-play/">Family of Boy who died Hanging..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 10th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/24/dammy-krane-returns-to-nigeria-after-fraud-saga/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/IMG_8295-300x200.jpg" alt="Dammy Krane Returns to Nigeria after Fraud Saga" /></a><h3><a href="http://nigerianewsday.com/2017/09/24/dammy-krane-returns-to-nigeria-after-fraud-saga/">Dammy Krane Returns to Nigeria after..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 24th, 2017 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/fifa-president-300x169.jpg" alt="FIFA orders South Africa, Senegal to replay 2018 World Cup qualifier" /></a><h3><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/">FIFA orders South Africa, Senegal to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/08/Kelechi-Iheanacho-225x300.jpg" alt="Iheanacho&#8217;s Legal Problems may send Him to Jail" /></a><h3><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/">Iheanacho&#8217;s Legal Problems may send Him..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 1st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/oliseh-okocha-300x200.jpg" alt="Super Eagles died in 2002- JJ Okocha" /></a><h3><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/">Super Eagles died in 2002- JJ..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 20th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/Kelechi-Iheanacho-300x205.jpg" alt="Iheanacho set to be Highest Paid Nigerian Footballer" /></a><h3><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/">Iheanacho set to be Highest Paid..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 12th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/victor_moses_wedding-1-300x267.jpeg" alt="Victor Moses Marries in London" /></a><h3><a href="http://nigerianewsday.com/2017/05/28/victor-moses-marries-in-london/">Victor Moses Marries in London</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 28th, 2017 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/politics/" rel="category tag">Politics</a> >> Herdsmen Have Declared War Against Nigeria- Soyinka
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-4605" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-10" href="http://nigerianewsday.com/category/politics/"> Politics </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/"  title="Herdsmen Have Declared War Against Nigeria- Soyinka">Herdsmen Have Declared War Against Nigeria- Soyinka</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2018-01-12"><a href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/"> Jan 12th, 2018 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-4605 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-fulani-herdsmen tag-wole-soyinka" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Wole-Soyinka.jpg" alt="Herdsmen Have Declared War Against Nigeria- Soyinka"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>Alarmed by the mounting death toll arising from the gruesome attacks allegedly perpetuated by armed herdsmen on communities in Benue and Taraba States, among other neighbouring states, Nobel laureate, Prof. Wole Soyinka yesterday cried out that the herdsmen “have declared war against the nation”, citing their serial attacks on innocent citizens.</p>
<p>Soyinka, a renowned playwright and poet, also said the federal government was “culpable, definitely guilty of looking the other way while the herdsmen attacked communities without let or hindrance”, noting that the administration of President Muhammadu Buhari “must indeed be held complicit”.</p>
<p>He expressed disappointment in the manner the administration has treated the nefarious activities of the herdsmen across the country in a statement he issued yesterday, stressing that this present national outrage was “over impunity”.</p>
<p>In a four-page statement titled: “Impunity Rides Again”, Soyinka said the Indigenous People of Biafra (IPOB) did not come anywhere close to the homicidal propensity and attempt at dominance before it was declared a terrorist organisation.</p>
<p>While acknowledging that some progress had been made by the Minister of Agriculture and Rural Development, Chief Audu Ogbeh in the last two and a half years in improved farm produce, the Nobel laureate in outright terms rejected the minister’s explanation that the federal government had neglected livestock farmers over the years.</p>
<p>He said citing government neglect as the rationale would make the herdsmen attacks sound like the full story, but applauded the plan by Ogbeh’s ministry “to empower and organise herdsmen and cow farming”.</p>
<blockquote><p>“I am in a position to know that much thought – and practical steps – have gone into long-term plans for bringing about the creation of ‘ranches’, ‘colonies’ – whatever the name – including the special cultivation of fodder for animal feed and so on and on.</p>
<p>“However, the present national outrage is over impunity. It rejects the right of any set of people, for whatever reason, to take arms against their fellow men and women, to acknowledge their exploits in boastful and justifying accents and, in effect, promise more of the same as long as their terms and demands are not met.</p></blockquote>
<p>“In plain language, they have declared war against the nation, and their weapon is undiluted terror. Why have they been permitted to become a menace to the rest of us? That is the issue!” he charged.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/fulani-herdsmen/" rel="tag">Fulani Herdsmen</a><a href="http://nigerianewsday.com/tag/wole-soyinka/" rel="tag">Wole Soyinka</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2018%2F01%2FWole-Soyinka.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F&amp;name=Herdsmen+Have+Declared+War+Against+Nigeria-+Soyinka" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3AHerdsmen%20Have%20Declared%20War%20Against%20Nigeria-%20Soyinka&amp;body=I%20read%20an%20article%20about%20Herdsmen%20Have%20Declared%20War%20Against%20Nigeria-%20Soyinka.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2018%2F01%2F12%2Fherdsmen-have-declared-war-against-nigeria-soyinka%2F" title="Send by email : Herdsmen Have Declared War Against Nigeria- Soyinka"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2018/01/12/crude-oil-price-reaches-3-year-high-at-69/">Crude Oil Price Reaches 3 Year High at $69</a>

</div>


			<div class="postlinkright">
				<h3>Next</h3>
	
  <a href="http://nigerianewsday.com/2018/01/12/killer-of-british-missionary-surrenders/">Killer of British Missionary Surrenders</a>

</div>


		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2018/01/05/why-funali-herdsmen-cant-be-touched-reno/"  title="Go to Why Funali Herdsmen can&#8217;t be Touched- Reno">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/reno_buhari-250x175.jpg" alt="Why Funali Herdsmen can&#8217;t be Touched- Reno"/>
  					 </a>
											<div class="rel-time"><span>January 5, 2018</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2018/01/05/why-funali-herdsmen-cant-be-touched-reno/" rel="bookmark" title="Permanent Link to Why Funali Herdsmen can&#8217;t be Touched- Reno">Why Funali Herdsmen can&#8217;t be Touched- Reno</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/05/04/benue-state-bans-open-grazing/"  title="Go to Benue State Bans Open Grazing">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/05/Cows-1024x683-250x175.jpg" alt="Benue State Bans Open Grazing"/>
  					 </a>
											<div class="rel-time"><span>May 4, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/05/04/benue-state-bans-open-grazing/" rel="bookmark" title="Permanent Link to Benue State Bans Open Grazing">Benue State Bans Open Grazing</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/03/21/gov-ortom-orders-herdsmen-out-of-benue/"  title="Go to Gov. Ortom Orders Herdsmen out of Benue">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/fulani-herdsman-250x175.jpg" alt="Gov. Ortom Orders Herdsmen out of Benue"/>
  					 </a>
											<div class="rel-time"><span>March 21, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/03/21/gov-ortom-orders-herdsmen-out-of-benue/" rel="bookmark" title="Permanent Link to Gov. Ortom Orders Herdsmen out of Benue">Gov. Ortom Orders Herdsmen out of Benue</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/12/herdsmen-have-declared-war-against-nigeria-soyinka/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_c15da1f2b5e5ed6e6837a3802f0d1593" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_c15da1f2b5e5ed6e6837a3802f0d1593';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1850396318');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

<li> <div class="widget"><img width="267" height="122" alt="" class="attachment-full" style="max-width: 100%;" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/citi_taxes_banner.png" /><div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>Pages</span></h4></div><div class="border-bot"></div>		<ul>
			<li class="page_item page-item-32"><a href="http://nigerianewsday.com/abuja/">Abuja</a></li>
<li class="page_item page-item-50"><a href="http://nigerianewsday.com/business/">Business</a></li>
<li class="page_item page-item-112"><a href="http://nigerianewsday.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-62"><a href="http://nigerianewsday.com/foreign/">Foreign</a></li>
<li class="page_item page-item-44"><a href="http://nigerianewsday.com/national/">National</a></li>
<li class="page_item page-item-38"><a href="http://nigerianewsday.com/politics/">Politics</a></li>
<li class="page_item page-item-76"><a href="http://nigerianewsday.com/sports/">Sports</a></li>
		</ul>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='59 topics' style='font-size: 16.189723320158pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='671 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='80 topics' style='font-size: 16.909090909091pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='27 topics' style='font-size: 14.363636363636pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='134 topics' style='font-size: 18.126482213439pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='290 topics' style='font-size: 19.95256916996pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='177 topics' style='font-size: 18.790513833992pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.320158102767pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='37 topics' style='font-size: 15.083003952569pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2018&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1850396318", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"4605"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.9'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2018-01-12 19:46:13 by W3 Total Cache -->