<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>UN Urges Nigeria to Legalize Marijuana &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; UN Urges Nigeria to Legalize Marijuana Comments Feed" href="http://nigerianewsday.com/2018/03/27/un-urges-nigeria-to-legalize-marijuana/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.10' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ponzi Scheme MMM Founder Dies' href='http://nigerianewsday.com/2018/03/26/ponzi-scheme-mmm-founder-dies/' />
<meta name="generator" content="WordPress 4.6.10" />
<link rel="canonical" href="http://nigerianewsday.com/2018/03/27/un-urges-nigeria-to-legalize-marijuana/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=4983' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-4983 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/27/un-urges-nigeria-to-legalize-marijuana/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/NDLEA_weed_farm-450x240.jpg" alt="UN Urges Nigeria to Legalize Marijuana"/></a><h3><a href="http://nigerianewsday.com/2018/03/27/un-urges-nigeria-to-legalize-marijuana/">UN Urges Nigeria to Legalize Marijuana</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 27th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/26/ponzi-scheme-mmm-founder-dies/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/mmm-founder-450x240.jpg" alt="Ponzi Scheme MMM Founder Dies"/></a><h3><a href="http://nigerianewsday.com/2018/03/26/ponzi-scheme-mmm-founder-dies/">Ponzi Scheme MMM Founder Dies</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 26th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/26/government-confirms-seize-fire-with-boko-haram/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/boko-haram-450x240.jpg" alt="Government Confirms Seize Fire with Boko Haram"/></a><h3><a href="http://nigerianewsday.com/2018/03/26/government-confirms-seize-fire-with-boko-haram/">Government Confirms Seize Fire with Boko..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 26th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/26/defunct-mohits-plan-reunion-tour/"><img src="" alt="Defunct Mo&#8217;Hits Plan Reunion Tour"/></a><h3><a href="http://nigerianewsday.com/2018/03/26/defunct-mohits-plan-reunion-tour/">Defunct Mo&#8217;Hits Plan Reunion Tour</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 26th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/26/78000-ghost-workers-discovered-in-police-force/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/02/nigeria-police-sheild-450x240.jpg" alt="78,000 Ghost Workers Discovered in Police Force"/></a><h3><a href="http://nigerianewsday.com/2018/03/26/78000-ghost-workers-discovered-in-police-force/">78,000 Ghost Workers Discovered in Police..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 26th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/25/armed-forces-conniving-with-killers-gen-ty-danjuma/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/Ty-danjuma-450x240.gif" alt="Armed Forces Conniving with Killers- Gen. TY Danjuma"/></a><h3><a href="http://nigerianewsday.com/2018/03/25/armed-forces-conniving-with-killers-gen-ty-danjuma/">Armed Forces Conniving with Killers- Gen...</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 25th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/25/4964/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/Police-IGP-1-450x240.jpg" alt="Police IG Suspends VIP Protection Recall"/></a><h3><a href="http://nigerianewsday.com/2018/03/25/4964/">Police IG Suspends VIP Protection Recall</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 25th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/24/cultists-raze-divisional-police-station-hq-in-bayelsa/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/oporoma-police-station-450x240.jpg" alt="Cultists Raze Divisional Police Station HQ in Bayelsa"/></a><h3><a href="http://nigerianewsday.com/2018/03/24/cultists-raze-divisional-police-station-hq-in-bayelsa/">Cultists Raze Divisional Police Station HQ..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 24th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/24/goodluck-jonathan-to-lead-restructuring-rally/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/GEJ-450x240.jpg" alt="Goodluck Jonathan to Lead Restructuring Rally"/></a><h3><a href="http://nigerianewsday.com/2018/03/24/goodluck-jonathan-to-lead-restructuring-rally/">Goodluck Jonathan to Lead Restructuring Rally</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 24th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/03/24/falana-goes-after-foreign-banks-holding-nigerias-wealth/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/Falana-450x240.jpg" alt="Falana Goes After Foreign Banks Holding Nigeria&#8217;s Wealth"/></a><h3><a href="http://nigerianewsday.com/2018/03/24/falana-goes-after-foreign-banks-holding-nigerias-wealth/">Falana Goes After Foreign Banks Holding..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 24th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2018/03/16/nigerian-officially-out-of-recession-imf/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/buhari-with-legarde-300x225.jpg" alt="Nigerian Officially Out of Recession- IMF" /></a><h3><a href="http://nigerianewsday.com/2018/03/16/nigerian-officially-out-of-recession-imf/">Nigerian Officially Out of Recession- IMF</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 16th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/15/globacom-lays-off-90-married-women/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/Dr.-Mike-Adenuga-300x236.jpg" alt="Globacom Lays off 90 Married Women" /></a><h3><a href="http://nigerianewsday.com/2018/03/15/globacom-lays-off-90-married-women/">Globacom Lays off 90 Married Women</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 15th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/06/zenith-bank-partners-with-facebook-for-qr-payments/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/zenith-bank-logo-300x169.jpg" alt="Zenith Bank Partners with Facebook for QR Payments" /></a><h3><a href="http://nigerianewsday.com/2018/03/06/zenith-bank-partners-with-facebook-for-qr-payments/">Zenith Bank Partners with Facebook for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 6th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/02/22/9mobile-to-be-sold-to-teleology/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/02/9mobile-4-653x365-300x168.png" alt="9Mobile to be Sold to Teleology" /></a><h3><a href="http://nigerianewsday.com/2018/02/22/9mobile-to-be-sold-to-teleology/">9Mobile to be Sold to Teleology</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 22nd, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/02/20/nigerians-spent-n3-208-trillion-on-recharge-cards/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/02/recharge-card-300x225.jpg" alt="Nigerians Spent N3.208 Trillion on Recharge Cards" /></a><h3><a href="http://nigerianewsday.com/2018/02/20/nigerians-spent-n3-208-trillion-on-recharge-cards/">Nigerians Spent N3.208 Trillion on Recharge..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Feb 20th, 2018 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2018/03/23/buharis-refusal-to-sign-africa-free-trade-agreement-criminal-obasanjo/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/01/Former-President-Olusegun-Obasanjo-360x225-300x188.jpg" alt="Buhari’s refusal to sign Africa free trade agreement criminal – Obasanjo" /></a><h3><a href="http://nigerianewsday.com/2018/03/23/buharis-refusal-to-sign-africa-free-trade-agreement-criminal-obasanjo/">Buhari’s refusal to sign Africa free..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 23rd, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/16/prof-soyinka-discloses-real-intent-of-the-hate-speech-bill/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/Wole-Soyinka-300x225.jpg" alt="Prof. Soyinka Discloses Real intent of the Hate Speech Bill" /></a><h3><a href="http://nigerianewsday.com/2018/03/16/prof-soyinka-discloses-real-intent-of-the-hate-speech-bill/">Prof. Soyinka Discloses Real intent of..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 16th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/15/gov-wike-signs-state-security-bill-into-law/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/wike-in-office-300x180.jpg" alt="Gov. Wike Signs State Security Bill Into Law" /></a><h3><a href="http://nigerianewsday.com/2018/03/15/gov-wike-signs-state-security-bill-into-law/">Gov. Wike Signs State Security Bill..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 15th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/14/buhari-rejects-electoral-amendment-act/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/Muhammadu-Buhari4-300x225.jpg" alt="Buhari Rejects Electoral Amendment Act" /></a><h3><a href="http://nigerianewsday.com/2018/03/14/buhari-rejects-electoral-amendment-act/">Buhari Rejects Electoral Amendment Act</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 14th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/02/governor-in-trouble-for-double-voters-registration/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/Yahaya-Bello-300x200.jpg" alt="Governor in Trouble for Double Voters Registration" /></a><h3><a href="http://nigerianewsday.com/2018/03/02/governor-in-trouble-for-double-voters-registration/">Governor in Trouble for Double Voters..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 2nd, 2018 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2018/03/26/defunct-mohits-plan-reunion-tour/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/00461475-47772006c1045516aa89a77465ab9d34-arc614x376-w285-us1.png" alt="Defunct Mo&#8217;Hits Plan Reunion Tour" /></a><h3><a href="http://nigerianewsday.com/2018/03/26/defunct-mohits-plan-reunion-tour/">Defunct Mo&#8217;Hits Plan Reunion Tour</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 26th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/03/jay-z-displaces-diddy-as-wealthiest-hip-hop-artist/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/Jay-Z-Diddy-300x150.jpg" alt="Jay Z Displaces Diddy as Wealthiest Hip-hop Artist" /></a><h3><a href="http://nigerianewsday.com/2018/03/03/jay-z-displaces-diddy-as-wealthiest-hip-hop-artist/">Jay Z Displaces Diddy as Wealthiest..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 3rd, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/01/17/funke-akindele-not-on-avengers-cast-list/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/funke-akindele-300x169.jpg" alt="Funke Akindele Not on Avengers Cast List" /></a><h3><a href="http://nigerianewsday.com/2018/01/17/funke-akindele-not-on-avengers-cast-list/">Funke Akindele Not on Avengers Cast..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 17th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2017/12/29/rihannas-brother-shot-dead/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/Rihanna-and-Tavon-Kaiseen-Alleyne-300x300.jpg" alt="Rihanna&#8217;s Brother Shot Dead" /></a><h3><a href="http://nigerianewsday.com/2017/12/29/rihannas-brother-shot-dead/">Rihanna&#8217;s Brother Shot Dead</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 29th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/10/17/sculptor-defends-felas-headless-monument/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/10/fela-stature-300x292.jpg" alt="Sculptor Defends Fela&#8217;s Headless Monument" /></a><h3><a href="http://nigerianewsday.com/2017/10/17/sculptor-defends-felas-headless-monument/">Sculptor Defends Fela&#8217;s Headless Monument</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Oct 17th, 2017 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2018/01/19/nff-coca-cola-sign-4million-partnerahip-deal/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/NFF_coca-cola_deal-300x178.jpg" alt="NFF, Coca-Cola Sign $4million Partnerahip Deal" /></a><h3><a href="http://nigerianewsday.com/2018/01/19/nff-coca-cola-sign-4million-partnerahip-deal/">NFF, Coca-Cola Sign $4million Partnerahip Deal</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 19th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/fifa-president-300x169.jpg" alt="FIFA orders South Africa, Senegal to replay 2018 World Cup qualifier" /></a><h3><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/">FIFA orders South Africa, Senegal to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/08/Kelechi-Iheanacho-225x300.jpg" alt="Iheanacho&#8217;s Legal Problems may send Him to Jail" /></a><h3><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/">Iheanacho&#8217;s Legal Problems may send Him..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 1st, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/oliseh-okocha-300x200.jpg" alt="Super Eagles died in 2002- JJ Okocha" /></a><h3><a href="http://nigerianewsday.com/2017/07/20/super-eagles-died-in-2002-jj-okocha/">Super Eagles died in 2002- JJ..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 20th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/07/Kelechi-Iheanacho-300x205.jpg" alt="Iheanacho set to be Highest Paid Nigerian Footballer" /></a><h3><a href="http://nigerianewsday.com/2017/07/12/iheanacho-set-to-be-highest-paid-nigerian-footballer/">Iheanacho set to be Highest Paid..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 12th, 2017 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a>,<a href="http://nigerianewsday.com/category/international/" rel="category tag">INTERNATIONAL</a> >> UN Urges Nigeria to Legalize Marijuana
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-4983" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>

	<li>
<a class="wpcat-9" href="http://nigerianewsday.com/category/international/"> INTERNATIONAL </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2018/03/27/un-urges-nigeria-to-legalize-marijuana/"  title="UN Urges Nigeria to Legalize Marijuana">UN Urges Nigeria to Legalize Marijuana</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2018-03-27"><a href="http://nigerianewsday.com/2018/03/27/un-urges-nigeria-to-legalize-marijuana/"> Mar 27th, 2018 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2018/03/27/un-urges-nigeria-to-legalize-marijuana/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-4983 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-international tag-marijuana tag-un" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/NDLEA_weed_farm.jpg" alt="UN Urges Nigeria to Legalize Marijuana"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>Nigeria has been urged by The United Nations (UN) to relax laws restricting usage of Cannabis to allow its prescription for Nigerians. This is following the approval of Indian hemp for medical purposes by the UN.</p>
<p>The UN also pushed against the criminalisation of hard drugs’ use, noting that those addicted to them are sick and need treatment, care and rehabilitation.</p>
<p>Harsheth Kaur Virk, the Project Officer, United Nations Office on Drugs and Crime in Nigeria, revealed this in her presentation at a one-day public hearing on the rising abuse of pharmaceutical drugs among youths in Nigeria.</p>
<p>The event was organised by the Senate’s Joint Committee on Drugs and Narcotics and Health.</p>
<p>Virk, believes cannabis is a miracle drug allowed for medical purposes by the UN. She, however, stated that it was not for recreational purposes.</p>
<blockquote><p>“Nigeria, as a sovereign nation, has its stringent laws against it; but international conventions of the UN have approved it for medical purposes, based on the outcome of research conducted to that effect by globally recognised institutes.”</p></blockquote>
<p>Users of other addictive drugs for recreational purposes, as approved by the UN, should not be criminalised but rehabilitated according to her.</p>
<blockquote><p>“The Drugs and Crime Office of the UN sees addictive drug users as people who are sick, in need of treatment, care and rehabilitation,” she stated.</p></blockquote>
<p>The UN official, however, pointed out that the global body was against drug trafficking.</p>
<p>She charged Nigeria’s security agencies to be proactive in their anti-drug trafficking campaign and not reactive.</p>
<p>Mr. Femi Oloruntoba, the Director, Technical Services, National Drug Law Enforcement Agency, (NDLEA) in his presentation, stated that drug traffickers and possessors were the ones being criminalised, and not drug users in Nigeria.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/marijuana/" rel="tag">Marijuana</a><a href="http://nigerianewsday.com/tag/un/" rel="tag">UN</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2018%2F03%2FNDLEA_weed_farm.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F&amp;name=UN+Urges+Nigeria+to+Legalize+Marijuana" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3AUN%20Urges%20Nigeria%20to%20Legalize%20Marijuana&amp;body=I%20read%20an%20article%20about%20UN%20Urges%20Nigeria%20to%20Legalize%20Marijuana.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2018%2F03%2F27%2Fun-urges-nigeria-to-legalize-marijuana%2F" title="Send by email : UN Urges Nigeria to Legalize Marijuana"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2018/03/26/ponzi-scheme-mmm-founder-dies/">Ponzi Scheme MMM Founder Dies</a>

</div>


			
		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2017/11/06/un-makes-predictions-on-2019-elections/"  title="Go to UN makes Predictions on 2019 Elections">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/inec-card-reader-250x175.jpg" alt="UN makes Predictions on 2019 Elections"/>
  					 </a>
											<div class="rel-time"><span>November 6, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/11/06/un-makes-predictions-on-2019-elections/" rel="bookmark" title="Permanent Link to UN makes Predictions on 2019 Elections">UN makes Predictions on 2019 Elections</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/09/18/president-buhari-attends-72nd-un-general-assembly/"  title="Go to President Buhari Attends 72nd UN General Assembly">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/buhari-address-2-250x175.png" alt="President Buhari Attends 72nd UN General Assembly"/>
  					 </a>
											<div class="rel-time"><span>September 18, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/09/18/president-buhari-attends-72nd-un-general-assembly/" rel="bookmark" title="Permanent Link to President Buhari Attends 72nd UN General Assembly">President Buhari Attends 72nd UN General Assembly</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2017/09/05/north-korea-nuclear-test-un-security-council-meets/"  title="Go to North Korea Nuclear Test: UN Security Council Meets">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/north-korea-nuclear-warheads-250x175.jpg" alt="North Korea Nuclear Test: UN Security Council Meets"/>
  					 </a>
											<div class="rel-time"><span>September 5, 2017</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2017/09/05/north-korea-nuclear-test-un-security-council-meets/" rel="bookmark" title="Permanent Link to North Korea Nuclear Test: UN Security Council Meets">North Korea Nuclear Test: UN Security Council Meets</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/27/un-urges-nigeria-to-legalize-marijuana/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_5e388103a391daabe3de1d76a6739ccd" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_5e388103a391daabe3de1d76a6739ccd';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1745604783');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

<li> <div class="widget"><img width="267" height="122" alt="" class="attachment-full" style="max-width: 100%;" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/citi_taxes_banner.png" /><div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>Pages</span></h4></div><div class="border-bot"></div>		<ul>
			<li class="page_item page-item-32"><a href="http://nigerianewsday.com/abuja/">Abuja</a></li>
<li class="page_item page-item-50"><a href="http://nigerianewsday.com/business/">Business</a></li>
<li class="page_item page-item-112"><a href="http://nigerianewsday.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-62"><a href="http://nigerianewsday.com/foreign/">Foreign</a></li>
<li class="page_item page-item-44"><a href="http://nigerianewsday.com/national/">National</a></li>
<li class="page_item page-item-38"><a href="http://nigerianewsday.com/politics/">Politics</a></li>
<li class="page_item page-item-76"><a href="http://nigerianewsday.com/sports/">Sports</a></li>
		</ul>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='61 topics' style='font-size: 16.1484375pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='716 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='90 topics' style='font-size: 17.078125pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='30 topics' style='font-size: 14.5078125pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='144 topics' style='font-size: 18.171875pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='324 topics' style='font-size: 20.0859375pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='193 topics' style='font-size: 18.8828125pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.28125pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='38 topics' style='font-size: 15.0546875pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2018&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1745604783", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"4983"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2018-03-27 12:34:42 by W3 Total Cache -->