<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>Vote of No Confidence Passed on Inspector General &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Vote of No Confidence Passed on Inspector General Comments Feed" href="http://nigerianewsday.com/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.11"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.11' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Court Grants 20 Days US Medical Trip to Dino Melaye' href='http://nigerianewsday.com/2018/06/07/court-grants-20-days-us-medical-trip-to-dino-melaye/' />
<meta name="generator" content="WordPress 4.6.11" />
<link rel="canonical" href="http://nigerianewsday.com/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=5165' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-5165 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/Ibrahim-Idris-450x240.jpg" alt="Vote of No Confidence Passed on Inspector General"/></a><h3><a href="http://nigerianewsday.com/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/">Vote of No Confidence Passed on..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 7th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/07/court-grants-20-days-us-medical-trip-to-dino-melaye/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/Dino-Melaye--450x240.jpg" alt="Court Grants 20 Days US Medical Trip to Dino Melaye"/></a><h3><a href="http://nigerianewsday.com/2018/06/07/court-grants-20-days-us-medical-trip-to-dino-melaye/">Court Grants 20 Days US Medical..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 7th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/07/super-eagles-loose-second-pre-world-cup-friendly/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/Brian-Idowu-450x240.jpg" alt="Super Eagles Loose Second pre World Cup Friendly"/></a><h3><a href="http://nigerianewsday.com/2018/06/07/super-eagles-loose-second-pre-world-cup-friendly/">Super Eagles Loose Second pre World..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 7th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/07/june-12-declared-new-democracy-day/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/MKO-450x240.jpg" alt="June 12 Declared New Democracy Day"/></a><h3><a href="http://nigerianewsday.com/2018/06/07/june-12-declared-new-democracy-day/">June 12 Declared New Democracy Day</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 7th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/06/kanu-nwankwo-recovers-n4-million-stolen-in-moscow/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/kanu-450x240.jpg" alt="How Kanu Nwankwo Recoverd N4 million Stolen in Moscow"/></a><h3><a href="http://nigerianewsday.com/2018/06/06/kanu-nwankwo-recovers-n4-million-stolen-in-moscow/">How Kanu Nwankwo Recoverd N4 million..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 6th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/06/government-bars-employers-from-sacking-married-women/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/chris-ngige-450x240.jpg" alt="Government Bars Employers from Sacking Married Women"/></a><h3><a href="http://nigerianewsday.com/2018/06/06/government-bars-employers-from-sacking-married-women/">Government Bars Employers from Sacking Married..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 6th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/06/cbn-deputy-resigns/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/Adelabu-Adebayo-450x240.jpg" alt="CBN Deputy Resigns"/></a><h3><a href="http://nigerianewsday.com/2018/06/06/cbn-deputy-resigns/">CBN Deputy Resigns</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 6th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/06/06/offa-bank-robbery-police-request-written-note-from-senate-president/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/Saraki_police-450x240.jpg" alt="Offa Bank Robbery: Police Request Written Note from Senate President"/></a><h3><a href="http://nigerianewsday.com/2018/06/06/offa-bank-robbery-police-request-written-note-from-senate-president/">Offa Bank Robbery: Police Request Written..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 6th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/05/05/multchoice-nigeria-loose-n200-million-to-hackers/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/05/multichoice-450x240.jpg" alt="Multchoice Nigeria Loose N200 Million to Hackers"/></a><h3><a href="http://nigerianewsday.com/2018/05/05/multchoice-nigeria-loose-n200-million-to-hackers/">Multchoice Nigeria Loose N200 Million to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 5th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2018/05/05/n100-million-spent-by-inec-in-failed-recall-of-dino-melaye/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/INEC-chairman-450x240.jpg" alt="N100 Million Spent by INEC in Failed Recall of Dino Melaye"/></a><h3><a href="http://nigerianewsday.com/2018/05/05/n100-million-spent-by-inec-in-failed-recall-of-dino-melaye/">N100 Million Spent by INEC in..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 5th, 2018 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2018/04/25/china-invites-nigeria-to-its-import-trade-expo/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/10/china-with-Nigeria-300x200.jpg" alt="China Invites Nigeria to its Import Trade Expo" /></a><h3><a href="http://nigerianewsday.com/2018/04/25/china-invites-nigeria-to-its-import-trade-expo/">China Invites Nigeria to its Import..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 25th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/04/10/nigerian-stocks-drop-after-buhari-declares-re-election/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/04/NSE-300x200.jpg" alt="Nigerian Stocks Drop after Buhari Declares re-election" /></a><h3><a href="http://nigerianewsday.com/2018/04/10/nigerian-stocks-drop-after-buhari-declares-re-election/">Nigerian Stocks Drop after Buhari Declares..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 10th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/04/04/world-bank-sets-new-criteria-for-investment-in-nigeria/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/04/world_Bank-300x205.jpg" alt="World Bank sets New Criteria for Investment in Nigeria" /></a><h3><a href="http://nigerianewsday.com/2018/04/04/world-bank-sets-new-criteria-for-investment-in-nigeria/">World Bank sets New Criteria for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 4th, 2018 </span>	</li><li class="subha-no-thumb"><h3><a href="http://nigerianewsday.com/2018/03/28/lagos-launch-first-bus-terminal-in-50-years/">Lagos Launch first Bus Terminal in..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 28th, 2018 </span><p>All is set for the commissioning of the newly built world class Ikeja Bus Terminal by Governor Akinwunmi Ambode led<br/><br/><a class="rmore" href=" http://nigerianewsday.com/2018/03/28/lagos-launch-first-bus-terminal-in-50-years/ ">Read More </a>  </p>	</li><li ><a href="http://nigerianewsday.com/2018/03/16/nigerian-officially-out-of-recession-imf/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/buhari-with-legarde-300x225.jpg" alt="Nigerian Officially Out of Recession- IMF" /></a><h3><a href="http://nigerianewsday.com/2018/03/16/nigerian-officially-out-of-recession-imf/">Nigerian Officially Out of Recession- IMF</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 16th, 2018 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2018/06/07/court-grants-20-days-us-medical-trip-to-dino-melaye/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/Dino-Melaye--300x166.jpg" alt="Court Grants 20 Days US Medical Trip to Dino Melaye" /></a><h3><a href="http://nigerianewsday.com/2018/06/07/court-grants-20-days-us-medical-trip-to-dino-melaye/">Court Grants 20 Days US Medical..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 7th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/05/05/n100-million-spent-by-inec-in-failed-recall-of-dino-melaye/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/INEC-chairman-300x201.jpg" alt="N100 Million Spent by INEC in Failed Recall of Dino Melaye" /></a><h3><a href="http://nigerianewsday.com/2018/05/05/n100-million-spent-by-inec-in-failed-recall-of-dino-melaye/">N100 Million Spent by INEC in..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 5th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/04/25/militants-withdraw-support-for-buhari/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/militants-buhari-300x190.jpg" alt="Militants Withdraw Support for Buhari" /></a><h3><a href="http://nigerianewsday.com/2018/04/25/militants-withdraw-support-for-buhari/">Militants Withdraw Support for Buhari</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 25th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/04/10/buhari-declares-intention-to-seek-re-election/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/02/PRESIDENT-BUHARI-PRESIDENT-OVER-FEC-MEETING-2-300x193.jpg" alt="Buhari Declares Intention to Seek Re-election" /></a><h3><a href="http://nigerianewsday.com/2018/04/10/buhari-declares-intention-to-seek-re-election/">Buhari Declares Intention to Seek Re-election</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 10th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/04/09/mamoth-crowd-turn-out-for-pdps-katsina-rally/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/04/PDP-Katsina4-768x576-300x225.jpg" alt="Mamoth Crowd Turn out for PDP&#8217;s Katsina Rally" /></a><h3><a href="http://nigerianewsday.com/2018/04/09/mamoth-crowd-turn-out-for-pdps-katsina-rally/">Mamoth Crowd Turn out for PDP&#8217;s..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 9th, 2018 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2018/04/16/black-panther-movie-breaks-world-record/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/04/chadwick-boseman-300x169.jpg" alt="Black Panther Movie Breaks World Record" /></a><h3><a href="http://nigerianewsday.com/2018/04/16/black-panther-movie-breaks-world-record/">Black Panther Movie Breaks World Record</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Apr 16th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/26/defunct-mohits-plan-reunion-tour/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/00461475-47772006c1045516aa89a77465ab9d34-arc614x376-w285-us1.png" alt="Defunct Mo&#8217;Hits Plan Reunion Tour" /></a><h3><a href="http://nigerianewsday.com/2018/03/26/defunct-mohits-plan-reunion-tour/">Defunct Mo&#8217;Hits Plan Reunion Tour</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 26th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/03/03/jay-z-displaces-diddy-as-wealthiest-hip-hop-artist/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/03/Jay-Z-Diddy-300x150.jpg" alt="Jay Z Displaces Diddy as Wealthiest Hip-hop Artist" /></a><h3><a href="http://nigerianewsday.com/2018/03/03/jay-z-displaces-diddy-as-wealthiest-hip-hop-artist/">Jay Z Displaces Diddy as Wealthiest..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Mar 3rd, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/01/17/funke-akindele-not-on-avengers-cast-list/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/funke-akindele-300x169.jpg" alt="Funke Akindele Not on Avengers Cast List" /></a><h3><a href="http://nigerianewsday.com/2018/01/17/funke-akindele-not-on-avengers-cast-list/">Funke Akindele Not on Avengers Cast..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 17th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2017/12/29/rihannas-brother-shot-dead/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/Rihanna-and-Tavon-Kaiseen-Alleyne-300x300.jpg" alt="Rihanna&#8217;s Brother Shot Dead" /></a><h3><a href="http://nigerianewsday.com/2017/12/29/rihannas-brother-shot-dead/">Rihanna&#8217;s Brother Shot Dead</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Dec 29th, 2017 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2018/06/07/super-eagles-loose-second-pre-world-cup-friendly/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/Brian-Idowu-300x200.jpg" alt="Super Eagles Loose Second pre World Cup Friendly" /></a><h3><a href="http://nigerianewsday.com/2018/06/07/super-eagles-loose-second-pre-world-cup-friendly/">Super Eagles Loose Second pre World..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 7th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/06/06/kanu-nwankwo-recovers-n4-million-stolen-in-moscow/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/kanu-300x200.jpg" alt="How Kanu Nwankwo Recoverd N4 million Stolen in Moscow" /></a><h3><a href="http://nigerianewsday.com/2018/06/06/kanu-nwankwo-recovers-n4-million-stolen-in-moscow/">How Kanu Nwankwo Recoverd N4 million..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jun 6th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/01/19/nff-coca-cola-sign-4million-partnerahip-deal/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/01/NFF_coca-cola_deal-300x178.jpg" alt="NFF, Coca-Cola Sign $4million Partnerahip Deal" /></a><h3><a href="http://nigerianewsday.com/2018/01/19/nff-coca-cola-sign-4million-partnerahip-deal/">NFF, Coca-Cola Sign $4million Partnerahip Deal</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jan 19th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/09/fifa-president-300x169.jpg" alt="FIFA orders South Africa, Senegal to replay 2018 World Cup qualifier" /></a><h3><a href="http://nigerianewsday.com/2017/09/07/fifa-orders-south-africa-senegal-to-replay-2018-world-cup-qualifier/">FIFA orders South Africa, Senegal to..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Sep 7th, 2017 </span>	</li><li ><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/08/Kelechi-Iheanacho-225x300.jpg" alt="Iheanacho&#8217;s Legal Problems may send Him to Jail" /></a><h3><a href="http://nigerianewsday.com/2017/08/01/iheanachos-legal-problems-may-send-him-to-jail/">Iheanacho&#8217;s Legal Problems may send Him..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 1st, 2017 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/abuja/" rel="category tag">Abuja</a>,<a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a> >> Vote of No Confidence Passed on Inspector General
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-5165" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-6" href="http://nigerianewsday.com/category/abuja/"> Abuja </a>
	</li>

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/"  title="Vote of No Confidence Passed on Inspector General">Vote of No Confidence Passed on Inspector General</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2018-06-07"><a href="http://nigerianewsday.com/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/"> Jun 7th, 2018 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-5165 post type-post status-publish format-standard has-post-thumbnail hentry category-abuja category-breaking-news tag-national-assembly tag-police tag-senate" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/11/Ibrahim-Idris.jpg" alt="Vote of No Confidence Passed on Inspector General"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>After a closed-door meeting held between the Senate and the House of Representatives on Tuesday, June 5, 2018, at the lower chamber, both houses have passed a vote of no confidence on Ibrahim Idris, the Inspector General of Police.</p>
<p>The two chambers further resolved to do all within their powers to uphold democracy.</p>
<p>Senators had earlier in the day commenced a closed session at 11 am and ended same at 12 noon.</p>
<p>The lawmakers did not disclose what the agenda of the closed session was but sources in the parliament told our correspondent that the idea was that the Senators and the Reps would adopt separate resolutions before heading to the joint sitting.</p>
<p>The resolution of the National Assembly, warned President Muhammadu Buhari that continued attacks on the legislature and the judiciary will attract impeachment.</p>
<p>The full statement from the office of the Senate President is reproduced below:</p>
<blockquote><p>The National Assembly held a joint Executive session today Tuesday June 5, 2018 where lawmakers resolved as follows;</p>
<ol>
<li>The Security Agencies must be given marching orders to curtail the sustained killings of Nigerians across the country and protect life and properties of Nigerians as this is the primary duty of any responsible Government.</li>
<li>The systematic harassment and humiliation by the Executive of perceived political opponents, people with contrary opinions including Legislators and Judiciary by the police and other security agencies must stop.</li>
<li>There must be strict adherence to the Rule of Law and protection for all citizens by the President and his appointees.</li>
<li>The President must be held accountable for the actions of his appointees and must be ready to sanction those that carry out any act which will ridicule or endanger our country and democracy.</li>
<li>The Government should show sincerity in the fight against corruption by not being selective also prosecute current appointees that have cases pending against them.</li>
<li>The sanctity of the National Assembly should be protected and preserved the Federal Government of Nigeria by not interfering in its business and prosecuting those who invaded the Senate to seize the mace.</li>
</ol>
<p>7a. National Assembly should liaise with International Communities through the IPU, APU, ECOWAS, CPA, Parliament, Pan African Parliament, EU, UN, US congress and UK Parliament to secure our democracy.</p></blockquote>
<ol>
<li>
<blockquote><p>Democratic elections must be competitive and inclusive by removing the present reign of fear and intimidation particularly as we approach the forthcoming 2019 elections.</p></blockquote>
</li>
<li>
<blockquote><p>The National Assembly will work closely with Civil Society Organisations, Trade Unions and NGOs to further deepen and protect our democracy.</p></blockquote>
</li>
<li>
<blockquote><p>The President must take immediate steps to contain the growing level of unemployment and poverty in Nigeria especially now that we have advantage of the oil price having risen to $80 per barrel.</p></blockquote>
</li>
<li>
<blockquote><p>Both chambers of the National Assembly hereby pass a vote of confidence on the Senate President and the Speaker of the House of Representatives and the entire leadership of the National Assembly.</p></blockquote>
</li>
<li>
<blockquote><p>we reaffirm our earlier resolution of vote of no confidence on the Inspector General of Police who does nothing other than preside over the killing of innocent Nigerian and consistent framing up of perceived political opponents of the President and outright disregard for constitutional authority, both executive and legislative.</p></blockquote>
</li>
<li>
<blockquote><p>Finally, the National Assembly will not hesitate to evoke its Constitutional powers if nothing is done to address the above resolutions passed today.</p></blockquote>
</li>
</ol>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/national-assembly/" rel="tag">National Assembly</a><a href="http://nigerianewsday.com/tag/police/" rel="tag">police</a><a href="http://nigerianewsday.com/tag/senate/" rel="tag">senate</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2017%2F11%2FIbrahim-Idris.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F&amp;name=Vote+of+No+Confidence+Passed+on+Inspector+General" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3AVote%20of%20No%20Confidence%20Passed%20on%20Inspector%20General&amp;body=I%20read%20an%20article%20about%20Vote%20of%20No%20Confidence%20Passed%20on%20Inspector%20General.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2018%2F06%2F07%2Fvote-of-no-confidence-passed-on-inspector-general%2F" title="Send by email : Vote of No Confidence Passed on Inspector General"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2018/06/07/court-grants-20-days-us-medical-trip-to-dino-melaye/">Court Grants 20 Days US Medical Trip to Dino Melaye</a>

</div>


			
		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2018/06/06/offa-bank-robbery-police-request-written-note-from-senate-president/"  title="Go to Offa Bank Robbery: Police Request Written Note from Senate President">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/06/Saraki_police-250x175.jpg" alt="Offa Bank Robbery: Police Request Written Note from Senate President"/>
  					 </a>
											<div class="rel-time"><span>June 6, 2018</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2018/06/06/offa-bank-robbery-police-request-written-note-from-senate-president/" rel="bookmark" title="Permanent Link to Offa Bank Robbery: Police Request Written Note from Senate President">Offa Bank Robbery: Police Request Written Note from Senate President</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2018/04/25/dino-melaye-in-sars-custody-after-cat-and-mouse-game/"  title="Go to Dino Melaye in SARS Custody After Cat and Mouse Game">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/04/Dino-on-stretcher-250x175.jpg" alt="Dino Melaye in SARS Custody After Cat and Mouse Game"/>
  					 </a>
											<div class="rel-time"><span>April 25, 2018</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2018/04/25/dino-melaye-in-sars-custody-after-cat-and-mouse-game/" rel="bookmark" title="Permanent Link to Dino Melaye in SARS Custody After Cat and Mouse Game">Dino Melaye in SARS Custody After Cat and Mouse Game</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2018/04/21/mace-stolen-from-national-assembly/"  title="Go to Mace Stolen from National Assembly">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/04/mace-stolen-250x175.jpg" alt="Mace Stolen from National Assembly"/>
  					 </a>
											<div class="rel-time"><span>April 21, 2018</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2018/04/21/mace-stolen-from-national-assembly/" rel="bookmark" title="Permanent Link to Mace Stolen from National Assembly">Mace Stolen from National Assembly</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/07/vote-of-no-confidence-passed-on-inspector-general/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_32b30a250abd6331e03a2a1f16466346" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_32b30a250abd6331e03a2a1f16466346';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1542023916');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

<li> <div class="widget"><img width="267" height="122" alt="" class="attachment-full" style="max-width: 100%;" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/citi_taxes_banner.png" /><div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>Pages</span></h4></div><div class="border-bot"></div>		<ul>
			<li class="page_item page-item-32"><a href="http://nigerianewsday.com/abuja/">Abuja</a></li>
<li class="page_item page-item-50"><a href="http://nigerianewsday.com/business/">Business</a></li>
<li class="page_item page-item-112"><a href="http://nigerianewsday.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-62"><a href="http://nigerianewsday.com/foreign/">Foreign</a></li>
<li class="page_item page-item-44"><a href="http://nigerianewsday.com/national/">National</a></li>
<li class="page_item page-item-38"><a href="http://nigerianewsday.com/politics/">Politics</a></li>
<li class="page_item page-item-76"><a href="http://nigerianewsday.com/sports/">Sports</a></li>
		</ul>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://cialisqmap.com/' rel='external nofollow' class='url'>Bruto</a></span> on <a href="http://nigerianewsday.com/2018/04/06/homicide-at-actresss-banana-island-home/#comment-15001">Homicide at Actress&#8217;s Banana Island Home</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li><li class="recentcomments"><span class="comment-author-link">JANEFRANCESE MIRABEL</span> on <a href="http://nigerianewsday.com/2016/09/10/asuu-gears-up-for-warning-strike/#comment-1693">ASUU Gears up for Warning Strike</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='66 topics' style='font-size: 16.334630350195pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='736 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='94 topics' style='font-size: 17.151750972763pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='31 topics' style='font-size: 14.591439688716pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='147 topics' style='font-size: 18.186770428016pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='337 topics' style='font-size: 20.147859922179pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='202 topics' style='font-size: 18.949416342412pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.268482490272pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='40 topics' style='font-size: 15.136186770428pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2018&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1542023916", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"5165"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.11'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.11'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2018-06-07 13:06:55 by W3 Total Cache -->