<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="profile" href="http://gmpg.org/xfn/11" />

<meta name="viewport"  content="initial-scale=1, width=device-width"/>

<title>Disaster Averted at Lagos Airport &#8211; Nigeria Newsday</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://nigerianewsday.com/wordpress/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Feed" href="http://nigerianewsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Comments Feed" href="http://nigerianewsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nigeria Newsday &raquo; Disaster Averted at Lagos Airport Comments Feed" href="http://nigerianewsday.com/2019/05/29/disaster-averted-at-lagos-airport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nigerianewsday.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.14"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ris-slider-css-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='subha-mainstyle-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/style.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='subha-fontawesome-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/font-awesome.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='subha-responsive-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/responsive.css?ver=4.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='subha-custom-style-css'  href='http://nigerianewsday.com/wordpress/wp-content/themes/subha/css/subha-custom.css?ver=4.6.14' type='text/css' media='all' />
<style id='subha-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subha-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%2C400italic%2C700italic%7CArial%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-stats-css'  href='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-stats/stats-css.css?ver=2.50' type='text/css' media='all' />
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://nigerianewsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nigerianewsday.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nigerianewsday.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emir of Kano’s Chief Of Staff Investigated for N4b Fraud  ' href='http://nigerianewsday.com/2019/05/29/emir-of-kanos-chief-of-staff-investigated-for-n4b-fraud/' />
<link rel='next' title='Soldier&#8217;s use of Social Media Unprofessional- Burutai' href='http://nigerianewsday.com/2019/05/29/soldiers-use-of-social-media-unprofessional-burutai/' />
<meta name="generator" content="WordPress 4.6.14" />
<link rel="canonical" href="http://nigerianewsday.com/2019/05/29/disaster-averted-at-lagos-airport/" />
<link rel='shortlink' href='http://nigerianewsday.com/?p=5815' />
<link rel="alternate" type="application/json+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nigerianewsday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F&#038;format=xml" />
<meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" /><meta name="google-site-verification" content="u-va7dRKk70K6uxj9izXdHXyWhTLbPAUJ-3pBbsJF_o" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/dots.png'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="32x32" />
<link rel="icon" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta name="msapplication-TileImage" content="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/favicon.png" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="4c72fb3d06a584064cd9ffac58d22e26"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>

<body class="single single-post postid-5815 single-format-standard custom-background">

	<div id="oc-page">

		<div class="main-container">

		<header>



		
<div id="top">

	<div class="top-content">	

		<!-- Logo and Banner -->


		<!-- Header Ad Banner -->

		<a href="http://nigerianewsday.com/" rel="home">
		<img class="heimg" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/cropped-Nigeria-Newsday-masthead.png" width="1358" height="132" alt="" class="headerimg" >
	</a>
	<div class="ads-container"><a href=""><img src="" alt=""/></a></div>


		<div class="open-panel"><i class="icon-reorder icon-2x"></i></div>

		<div class="menuopenicon"><span><i class="icon-reorder icon-2x"></i>

 	 	Menu
		</span></div>

	</div> <!-- top-content -->

	<div class="clear"> </div>	

<div class="closepanel"><i class="icon-remove icon-2x"></i></div>

        <!-- Primary Menu -->

<nav class="mainmenu"><ul id="primary-menu" class="sf-menu"><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a title="home" href="http://nigerianewsday.com">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/national/">National</a></li>
<li id="menu-item-228" class="menu-item menu-item-type-taxonomy menu-item-object-category subha-menu-pos"><a href="http://nigerianewsday.com/category/abuja/">Abuja</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/international/">INTERNATIONAL</a><ul class="sub-menu mega-sub-menu-five wpcat-9"><li> <h4><span class="head wpcat-9">Featured Post</span></h4><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Raymond-Dokpesi-450x240.jpeg" alt="Dokpesi Rejects Zoning in PDP"/></a><h3><a href="http://nigerianewsday.com/2016/08/06/dokpesi-rejects-zoning-in-pdp/">Dokpesi Rejects Zoning in PDP</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 6th, 2016 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/soldiers-use-of-social-media-unprofessional-burutai/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Burutai-450x240.jpg" alt="Soldier&#8217;s use of Social Media Unprofessional- Burutai"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/soldiers-use-of-social-media-unprofessional-burutai/">Soldier&#8217;s use of Social Media Unprofessional-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/disaster-averted-at-lagos-airport/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/ethiopian_airlines-450x240.jpg" alt="Disaster Averted at Lagos Airport"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/disaster-averted-at-lagos-airport/">Disaster Averted at Lagos Airport</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/emir-of-kanos-chief-of-staff-investigated-for-n4b-fraud/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Emir-Sanusi-450x240.png" alt="Emir of Kano’s Chief Of Staff Investigated for N4b Fraud  "/></a><h3><a href="http://nigerianewsday.com/2019/05/29/emir-of-kanos-chief-of-staff-investigated-for-n4b-fraud/">Emir of Kano’s Chief Of Staff..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/obasanjo-jonathan-shuns-buharis-second-inauguration/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/Obasanjo-Jonathan-450x240.jpg" alt="Obasanjo, Jonathan Shuns Buhari’s Second Inauguration"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/obasanjo-jonathan-shuns-buharis-second-inauguration/">Obasanjo, Jonathan Shuns Buhari’s Second Inauguration</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/asuu-set-for-another-strike/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/11/ASUU-strike-450x240.jpg" alt="ASUU Set for Another Strike?"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/asuu-set-for-another-strike/">ASUU Set for Another Strike?</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/satellite-imagery-may-nab-cameroon-soldiers-for-civilian-attacks/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/soldiers-450x240.png" alt="Satellite Imagery May Nab Cameroon Soldiers for Civilian Attacks"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/satellite-imagery-may-nab-cameroon-soldiers-for-civilian-attacks/">Satellite Imagery May Nab Cameroon Soldiers..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/nigeria-cameroon-south-africa-ready-for-womens-world-cup/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/Banyana-450x240.jpg" alt="Nigeria, Cameroon, South Africa Ready for Women’s World Cup"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/nigeria-cameroon-south-africa-ready-for-womens-world-cup/">Nigeria, Cameroon, South Africa Ready for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/govt-honours-promise-to-former-coach-after-25-years/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/westerhoff-450x240.jpg" alt="Govt Honours Promise to Former Coach after 25 Years"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/govt-honours-promise-to-former-coach-after-25-years/">Govt Honours Promise to Former Coach..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/29/buhari-sworn-in-for-second-term/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/buhari_second-term-450x240.jpg" alt="Buhari Sworn in for Second Term"/></a><h3><a href="http://nigerianewsday.com/2019/05/29/buhari-sworn-in-for-second-term/">Buhari Sworn in for Second Term</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span><a href="http://nigerianewsday.com/2019/05/27/first-african-woman-conquers-mount-everest/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/Saray-N’kusi-Khumalo-450x240.jpg" alt="First African Woman Conquers Mount Everest"/></a><h3><a href="http://nigerianewsday.com/2019/05/27/first-african-woman-conquers-mount-everest/">First African Woman Conquers Mount Everest</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 27th, 2019 </span><br><br><span class="cat-nam">INTERNATIONAL</span></li><li><ol class="mm-five"></ol></li></ul></li>
<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/business/">Business</a><ul class="sub-menu mega-sub-menu-two wpcat-8"><li ><a href="http://nigerianewsday.com/2019/05/27/nimasa-partners-with-port-of-antwerp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/Dakuku_peterside-300x200.jpg" alt="NIMASA Partners with Port of Antwerp" /></a><h3><a href="http://nigerianewsday.com/2019/05/27/nimasa-partners-with-port-of-antwerp/">NIMASA Partners with Port of Antwerp</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 27th, 2019 </span>	</li><li ><a href="http://nigerianewsday.com/2019/05/27/africa-could-cash-in-big-time-on-marijuana-industry/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/akeredolu_ndlea-300x200.jpg" alt="Africa Could Cash In Big Time on Marijuana Industry" /></a><h3><a href="http://nigerianewsday.com/2019/05/27/africa-could-cash-in-big-time-on-marijuana-industry/">Africa Could Cash In Big Time..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 27th, 2019 </span>	</li><li ><a href="http://nigerianewsday.com/2018/08/09/union-halts-aviation-services-in-protest-of-director/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/03/Lagos_Airport-300x200.jpg" alt="Union Halts Aviation Services in Protest of Director" /></a><h3><a href="http://nigerianewsday.com/2018/08/09/union-halts-aviation-services-in-protest-of-director/">Union Halts Aviation Services in Protest..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 9th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/08/08/fg-funds-technology-to-track-daily-national-fuel-usage/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/12/fuel-que-300x169.jpg" alt="FG Funds Technology to Track Daily National Fuel Usage" /></a><h3><a href="http://nigerianewsday.com/2018/08/08/fg-funds-technology-to-track-daily-national-fuel-usage/">FG Funds Technology to Track Daily..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 8th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/30/dead-cows-smuggled-into-rivers-state/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/dead-cows.png" alt="Dead Cows Smuggled into Rivers State" /></a><h3><a href="http://nigerianewsday.com/2018/07/30/dead-cows-smuggled-into-rivers-state/">Dead Cows Smuggled into Rivers State</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 30th, 2018 </span>	</li></ul></li>
<li id="menu-item-227" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/politics/">Politics</a><ul class="sub-menu mega-sub-menu-two wpcat-10"><li ><a href="http://nigerianewsday.com/2019/05/29/emir-of-kanos-chief-of-staff-investigated-for-n4b-fraud/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2017/04/Emir-Sanusi-300x197.png" alt="Emir of Kano’s Chief Of Staff Investigated for N4b Fraud  " /></a><h3><a href="http://nigerianewsday.com/2019/05/29/emir-of-kanos-chief-of-staff-investigated-for-n4b-fraud/">Emir of Kano’s Chief Of Staff..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span>	</li><li ><a href="http://nigerianewsday.com/2019/05/29/obasanjo-jonathan-shuns-buharis-second-inauguration/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/Obasanjo-Jonathan-300x220.jpg" alt="Obasanjo, Jonathan Shuns Buhari’s Second Inauguration" /></a><h3><a href="http://nigerianewsday.com/2019/05/29/obasanjo-jonathan-shuns-buharis-second-inauguration/">Obasanjo, Jonathan Shuns Buhari’s Second Inauguration</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span>	</li><li ><a href="http://nigerianewsday.com/2018/08/09/no-plans-to-become-senate-president-for-now-akpabio/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/08/Akpabio_Tinubu-300x225.jpg" alt="No Plans to Become Senate President for &#8220;Now&#8221;- Akpabio" /></a><h3><a href="http://nigerianewsday.com/2018/08/09/no-plans-to-become-senate-president-for-now-akpabio/">No Plans to Become Senate President..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 9th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/08/09/2-days-public-holiday-in-imo-for-collection-of-pvc/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/09/Permanent-Voters-Cards-PVCs-300x169.jpg" alt="2 Days Public Holiday in Imo for Collection of PVC" /></a><h3><a href="http://nigerianewsday.com/2018/08/09/2-days-public-holiday-in-imo-for-collection-of-pvc/">2 Days Public Holiday in Imo..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 9th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/08/08/akpabio-blows-apc-a-kiss-as-he-leave-pdp/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/08/Akpabio_Tinubu-300x225.jpg" alt="Akpabio Blows APC a Kiss as He Leave PDP" /></a><h3><a href="http://nigerianewsday.com/2018/08/08/akpabio-blows-apc-a-kiss-as-he-leave-pdp/">Akpabio Blows APC a Kiss as..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Aug 8th, 2018 </span>	</li></ul></li>
<li id="menu-item-229" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/entertainment/">Entertainment</a><ul class="sub-menu mega-sub-menu-two wpcat-49"><li ><a href="http://nigerianewsday.com/2019/05/27/5769/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/shatwale_stonebwoy-300x184.png" alt="Stonebwoy Pull Gun on Shatta Wale at Ghana Music Award" /></a><h3><a href="http://nigerianewsday.com/2019/05/27/5769/">Stonebwoy Pull Gun on Shatta Wale..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 27th, 2019 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/25/my-daughter-can-be-a-stripper-timaya/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/timaya-daughter-300x300.jpg" alt="My Daughter can be a Stripper- Timaya" /></a><h3><a href="http://nigerianewsday.com/2018/07/25/my-daughter-can-be-a-stripper-timaya/">My Daughter can be a Stripper-..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 25th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/10/5517/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/Genevieve-Nnaji-completes-her-Abuja-estate-lailasnews-482x410-300x255.jpg" alt="Genevieve Nnaji Completes Housing Estate" /></a><h3><a href="http://nigerianewsday.com/2018/07/10/5517/">Genevieve Nnaji Completes Housing Estate</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 10th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/07/what-femi-kuti-discussed-with-french-president/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/Femi-with-Macron-300x200.jpg" alt="What Femi Kuti Discussed with French President" /></a><h3><a href="http://nigerianewsday.com/2018/07/07/what-femi-kuti-discussed-with-french-president/">What Femi Kuti Discussed with French..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 7th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/01/how-akon-talked-his-way-into-nigeria-without-a-visa/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/akon-at-lagos-300x214.png" alt="How Akon Talked his way into Nigeria without  a Visa" /></a><h3><a href="http://nigerianewsday.com/2018/07/01/how-akon-talked-his-way-into-nigeria-without-a-visa/">How Akon Talked his way into..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 1st, 2018 </span>	</li></ul></li>
<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://nigerianewsday.com/category/sports/">Sports</a><ul class="sub-menu mega-sub-menu-two wpcat-50"><li ><a href="http://nigerianewsday.com/2019/05/29/nigeria-cameroon-south-africa-ready-for-womens-world-cup/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/Banyana-300x184.jpg" alt="Nigeria, Cameroon, South Africa Ready for Women’s World Cup" /></a><h3><a href="http://nigerianewsday.com/2019/05/29/nigeria-cameroon-south-africa-ready-for-womens-world-cup/">Nigeria, Cameroon, South Africa Ready for..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span>	</li><li ><a href="http://nigerianewsday.com/2019/05/29/govt-honours-promise-to-former-coach-after-25-years/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/westerhoff-300x184.jpg" alt="Govt Honours Promise to Former Coach after 25 Years" /></a><h3><a href="http://nigerianewsday.com/2019/05/29/govt-honours-promise-to-former-coach-after-25-years/">Govt Honours Promise to Former Coach..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> May 29th, 2019 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/23/dss-ejects-chris-giwa-from-nff-hq/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/chris-giwa_vfuu2dklrzv2133kmav4kksie-300x208.jpg" alt="DSS Ejects Chris Giwa from NFF HQ" /></a><h3><a href="http://nigerianewsday.com/2018/07/23/dss-ejects-chris-giwa-from-nff-hq/">DSS Ejects Chris Giwa from NFF..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 23rd, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/15/asaba-stadium-renamed-in-honour-of-stephen-keshi/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/keshi-stadium-300x200.jpg" alt="Asaba Stadium Renamed in Honour of Stephen Keshi" /></a><h3><a href="http://nigerianewsday.com/2018/07/15/asaba-stadium-renamed-in-honour-of-stephen-keshi/">Asaba Stadium Renamed in Honour of..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 15th, 2018 </span>	</li><li ><a href="http://nigerianewsday.com/2018/07/07/amaju-pinnick-appointed-1st-vice-president-of-caf/"><img src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/amaju-300x199.jpg" alt="Amaju Pinnick Appointed 1st Vice President of CAF" /></a><h3><a href="http://nigerianewsday.com/2018/07/07/amaju-pinnick-appointed-1st-vice-president-of-caf/">Amaju Pinnick Appointed 1st Vice President..</a></h3>
							<span> <i class="icon-user"></i>admin</span><span><i class="icon-calendar-empty"></i> Jul 7th, 2018 </span>	</li></ul></li>
</ul></nav> 
	
         <div class="clear"> </div>

</div> <!-- top -->

</header>


<div id="wrapper">  <!-- wrapper begin -->

<!-- BreadCrumps -->

		<div id="bcs">

		<a class="homeicon" href="http://nigerianewsday.com/">Home</a> >> <a href="http://nigerianewsday.com/category/breaking-news/" rel="category tag">Breaking News</a> >> Disaster Averted at Lagos Airport
		</div>

<!-- Left Sidebar -->
	



	
<article id="post-5815" 
 itemscope itemtype="http://data-vocabulary.org/Review">


	<div class="singletitle">
	
<ul class="single-post-cat">

	<li>
<a class="wpcat-1" href="http://nigerianewsday.com/category/breaking-news/"> Breaking News </a>
	</li>
</ul>
		<h2><span itemprop="itemreviewed"><a itemprop="url" href="http://nigerianewsday.com/2019/05/29/disaster-averted-at-lagos-airport/"  title="Disaster Averted at Lagos Airport">Disaster Averted at Lagos Airport</a></span></h2>
	
		<div class="border-bot"></div>
<!-- Post-Meta -->


	<div class="singlemeta">
				
		<ul>

			<li> <span class="bg-color auth" itemprop="reviewer"><a href="http://nigerianewsday.com/author/admin/"> <i class="icon-user"></i><span itemscope itemtype="http://schema.org/Person" itemprop="name"> admin  </span>
</a>
</span> </li> 

		
			<li><span class="p-date">	<i class="icon-calendar"></i><time itemprop="dtreviewed" datetime="2019-05-29"><a href="http://nigerianewsday.com/2019/05/29/disaster-averted-at-lagos-airport/"> May 29th, 2019 </a>   </time></span></li> 
			<li><span class="bg-color">		<i class="icon-comments"></i><a href="http://nigerianewsday.com/2019/05/29/disaster-averted-at-lagos-airport/#respond">0</a>	</span> </li>

		</ul>

	</div> <!-- singlemeta -->
	</div> <!-- singletitle -->

<div class="clear"></div>



<!-- Without Sidebars Or With Sidebars -->

		<div id="subha-two-column">


<div class="post-5815 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-ethiopia tag-lagos tag-mmii tag-obasanjo" >

		

				
<!-- Show Featured Image If Post Is Not Video/Gallery Type -->


		
		<div itemprop="image" class="singleimg">

	<img width="812" height="400" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/ethiopian_airlines-1024x683-812x400.jpg" alt="Disaster Averted at Lagos Airport"/>			</div>
		

		
	

<!-- Function for Slider Inside Post -->

	 

<!-- Review Box Above Post -->

		<div class="art-body" itemprop="articleBody"><p>Disaster was averted at Murtala Mohammed International Airport on Wednesday as 393 passengers, including former President Olusegun Obasanjo, escaped air crash, the News Agency of Nigeria (NAN) reports.</p>
<p>Other prominent Nigerians in the Ethiopian airline passenger aircraft, Boeing 777-300, included the Director General of Nigerian Association of Chambers of Commerce, Industry, Mines and Agriculture (NACCIMA) Ambassador Ayoola Olukanni.</p>
<p>Also in the plane was Prof Samson Tunde Adebayo, the Director of Ports Inspection, National Agency For Food And Drug Administration And Control (NAFDAC) as well as scores of Nigerians and other nationals.</p>
<p>The passenger aircraft, ET-901, had departed the Bole International Airport, Addis Ababa, at about 9:10 a.m., Ethiopian time; 7 a.m Nigerian time.</p>
<p>A NAN correspondent, who was among the passengers, recalled that the almost 5-hour flight from the Ethiopian capital to Lagos had been smooth until the pilot attempted to land at the Murtala Mohammed International airport.</p>
<p>Rather than landing on the first touch line of the runway, the pilot over short it, due to rain and heavy wind, landing on the third touchline.</p>
<p>NAN reports that, on realizing this, the pilot quickly manouvered the plane back in the air, flying out of the Lagos airport.</p>
<p>After hovering around between Lagos and areas suspected to be in Ogun, causing panic in passengers and crew members, the plane landed in Lagos airport, some 20 minutes after the initial false landing.</p>
<p>The atmosphere in the air bus upon landing was replica of what is obtainable in some Nigerian worship centers, as many passengers broke out into worship songs and clapping, while some fell to their knees in prayer.</p>
<p>The duty manager and Chief Customer Service (Nigeria) of the airline, Mr Otori Jimoh Otan, told NAN that if the pilot had continued taxing down after landing on the third touch line, he would have overshot the runway.</p>
<p><em>“But this is an experienced pilot. He realised this immediately.</em></p>
<p><em>“Fortunately, the distance between when he realised the situation still permitted him to take off and renegotiate landing,”</em> Otori said.</p>
<p>He added that the incident was not out of place, while confirming that the wind obscured the pilot’s vision.</p>
<p>Otori also disclosed that most of the aircrafts that flew out of the Murtala Mohammed International Airport had to fly against the mid day heavy wind.</p>
<p><em>“These things happen. That is where the sophistication of the aircraft and experience of the cabin crew members come in.</em></p>
<p><em>“The aircraft is one of the best you can have around and we are fortunate to have pilots who know their onions ”</em> he said.</p>
<p>Obasanjo and Olukanni had both attended a Stakeholders Dialogue on Continental Trade and Strengthening Implementation of the African Continental Free Trade Agreement (AfCFTA) which ended on Tuesday in Addis Ababa.</p>
</div>
<!-- Review Box Below Post -->

		
		
<div class="clear"> </div>

<!-- Post Tags -->

<div class="tag" itemprop="keywords">

Tags : <a href="http://nigerianewsday.com/tag/ethiopia/" rel="tag">Ethiopia</a><a href="http://nigerianewsday.com/tag/lagos/" rel="tag">Lagos</a><a href="http://nigerianewsday.com/tag/mmii/" rel="tag">MMII</a><a href="http://nigerianewsday.com/tag/obasanjo/" rel="tag">Obasanjo</a>
</div>

<div class="clear"> </div>

	<!--Social Sharing-->
	<div class="social-box">


		<div class="social-connect">

			<ul>			
				<li>
				<a href="http://twitter.com/home?status=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F" target="_blank" class="icon-twitter" title="Tweet It">
				<span class="hideit">Twitter</span></a>
				</li>
				<li>
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F" target="_blank" class="icon-facebook" title="Share at Facebook">
				<span class="hideit">Facebook</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F" class="icon-google-plus" title="Share at Google+">
				<span class="hideit">Google+</span></a>
				</li>
				<li>
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F&amp;media=http%3A%2F%2Fnigerianewsday.com%2Fwordpress%2Fwp-content%2Fuploads%2F2019%2F05%2Fethiopian_airlines.jpg" class="icon-pinterest"
				title="Share at Pinterest">
				<span class="hideit">Pinterest</span></a>
				</li>
				<li>
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F" class="icon-linkedin" title="Share at LinkedIn">
				<span class="hideit">LinkedIn</span></a>
				</li>
				<li>
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F&amp;name=Disaster+Averted+at+Lagos+Airport" class="icon-tumblr"
				title="Share at Tumblr">
				<span class="hideit">Tumblr</span></a>
				</li>

				<li>
				<!-- Mail Article -->

			<a rel="nofollow" class= "icon-envelope" href="mailto:?subject=Sub%3ADisaster%20Averted%20at%20Lagos%20Airport&amp;body=I%20read%20an%20article%20about%20Disaster%20Averted%20at%20Lagos%20Airport.%20You%20can%20read%20it%20on%20%3A%20http%3A%2F%2Fnigerianewsday.com%2F2019%2F05%2F29%2Fdisaster-averted-at-lagos-airport%2F" title="Send by email : Disaster Averted at Lagos Airport"></a>				<span class="hideit">Mail</span>

				</li>
				<li>
		
		<!-- Print Article -->		
			<a class="icon-print" href="javascript:window.print()" title="Print this article">
				<span class="hideit">Print</span></a>


		

				</li>
			
			</ul>

		</div> <!-- social-connect -->

	</div> <!-- social-box -->
	



<div class="clear"> </div>	

<!--Author Info-->
<h3 class="auth"><span> the author </span></h3>
		<div class="authimg">

			<a href="http://nigerianewsday.com/author/admin/"> 
			<img alt='' src='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7013412ececf830e1bfc2451586e4651?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a>

			</div>

		<div class="authorinfo">

			<h3><a href="http://nigerianewsday.com/author/admin/" title="Posts by admin" rel="author">admin</a> </h3>
				<div class="border-bot"></div>
			<p>
			 
			</p>
		<div class="clear"></div>
<ul>
			<li><a href=""><i class="icon-facebook"></i></a></li>
			<li><a href="http://twitter.com/"><i class="icon-twitter"></i></a></li>
			<li><a href="mailto:aotrakstar@gmail.com"><i class="icon-envelope"></i></a></li>
			<li><a href=""><i class="icon-home"></i></a></li>
		</ul>
		</div> <!-- authorinfo -->

	</div>
	<!-- post -->

 <div class="clear"> </div>

<!--Previous Next Post Link-->

<div class="postlink">
				
<div class="postlinkleft">

				<h3>Previous</h3>

  <a href="http://nigerianewsday.com/2019/05/29/emir-of-kanos-chief-of-staff-investigated-for-n4b-fraud/">Emir of Kano’s Chief Of Staff Investigated for N4b Fraud  </a>

</div>


			<div class="postlinkright">
				<h3>Next</h3>
	
  <a href="http://nigerianewsday.com/2019/05/29/soldiers-use-of-social-media-unprofessional-burutai/">Soldier&#039;s use of Social Media Unprofessional- Burutai</a>

</div>


		</div> <!-- postlink -->

<div class="clear"> </div>





<!--Related Posts-->

<h3 class="related">Related Posts   </h3><div class="related-post"><ul>					<li >
					<a href="http://nigerianewsday.com/2019/05/29/obasanjo-jonathan-shuns-buharis-second-inauguration/"  title="Go to Obasanjo, Jonathan Shuns Buhari’s Second Inauguration">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2019/05/Obasanjo-Jonathan-1024x750-250x175.jpg" alt="Obasanjo, Jonathan Shuns Buhari’s Second Inauguration"/>
  					 </a>
											<div class="rel-time"><span>May 29, 2019</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2019/05/29/obasanjo-jonathan-shuns-buharis-second-inauguration/" rel="bookmark" title="Permanent Link to Obasanjo, Jonathan Shuns Buhari’s Second Inauguration">Obasanjo, Jonathan Shuns Buhari’s Second Inauguration</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2018/07/30/police-trace-owner-of-otedola-bridge-tanker-firer-to-kano/"  title="Go to Police Trace Owner of Otedola Bridge Tanker Firer to Kano">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2018/07/otedola-bridge-fire-250x175.jpeg" alt="Police Trace Owner of Otedola Bridge Tanker Firer to Kano"/>
  					 </a>
											<div class="rel-time"><span>July 30, 2018</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2018/07/30/police-trace-owner-of-otedola-bridge-tanker-firer-to-kano/" rel="bookmark" title="Permanent Link to Police Trace Owner of Otedola Bridge Tanker Firer to Kano">Police Trace Owner of Otedola Bridge Tanker Firer to Kano</a>
					


					</li>
							<li >
					<a href="http://nigerianewsday.com/2018/07/27/lagos-state-to-put-pastors-and-imams-on-salary/"  title="Go to Lagos State to Put Pastors and Imams on Salary">
					<img width="250" height="175" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/08/Ambode-250x175.jpg" alt="Lagos State to Put Pastors and Imams on Salary"/>
  					 </a>
											<div class="rel-time"><span>July 27, 2018</span></div>
					<div class="clear"></div>
									<a href="http://nigerianewsday.com/2018/07/27/lagos-state-to-put-pastors-and-imams-on-salary/" rel="bookmark" title="Permanent Link to Lagos State to Put Pastors and Imams on Salary">Lagos State to Put Pastors and Imams on Salary</a>
					


					</li>
		</ul></div><div class="clear"></div>		
<!-- Include Comments -->

 
 <!-- You can start editing here. -->

 <div id="commentsbox">

  
 	
 		<!-- If comments are open, but there are no comments. -->
 
 	 
  
 
 
 	<div id="comment-form">

 		<div id="comment-sec">
 
 
 
 	 
 					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/29/disaster-averted-at-lagos-airport/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://nigerianewsday.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5815' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_eba0dc302bcd9a273f8bbb72be3a687b" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_eba0dc302bcd9a273f8bbb72be3a687b';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '746403808');     }}, 1000);</script>				</form>
					</div><!-- #respond -->
		 
  		</div> <!-- comment-sec -->
 	</div> <!-- comment-form -->
 
  </div> <!-- commentsbox -->






</div>	<!-- content -->



<!-- Right Sidebar -->

<aside class="sideboxes">

	<ul>

<li> <div class="widget"><img width="267" height="122" alt="" class="attachment-full" style="max-width: 100%;" src="http://nigerianewsday.com/wordpress/wp-content/uploads/2016/07/citi_taxes_banner.png" /><div class="clear"> </div></div>  </li><li> <div class="widget"><div class="widget-title"><h4><span>Pages</span></h4></div><div class="border-bot"></div>		<ul>
			<li class="page_item page-item-32"><a href="http://nigerianewsday.com/abuja/">Abuja</a></li>
<li class="page_item page-item-50"><a href="http://nigerianewsday.com/business/">Business</a></li>
<li class="page_item page-item-112"><a href="http://nigerianewsday.com/entertainment/">Entertainment</a></li>
<li class="page_item page-item-62"><a href="http://nigerianewsday.com/foreign/">Foreign</a></li>
<li class="page_item page-item-44"><a href="http://nigerianewsday.com/national/">National</a></li>
<li class="page_item page-item-38"><a href="http://nigerianewsday.com/politics/">Politics</a></li>
<li class="page_item page-item-76"><a href="http://nigerianewsday.com/sports/">Sports</a></li>
		</ul>
		<div class="clear"> </div></div>  </li>
	</ul>

</aside></article> 


<div class="clear"></div> 

</div> <!-- wrapper -->

<footer>

	<div class="bottomcover ">

		<div id="bottom" >

			<ul>

			<li class="footwid"><h3 class="widhead">Top comments</h3><div class="border-bot"></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://nigerianewsday.com/2016/07/27/nollywood-actresses-who-fancy-nude-scenes/#comment-17078">Nollywood Actresses who Fancy Nude Scenes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://how-to-increase-stem-cell15925.ezblogz.com/6456713/irreversible-penis-tablets-for-augmentation' rel='external nofollow' class='url'>how to grow your peni bigger</a></span> on <a href="http://nigerianewsday.com/2016/07/27/nollywood-actresses-who-fancy-nude-scenes/#comment-16598">Nollywood Actresses who Fancy Nude Scenes</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://cialisqmap.com/' rel='external nofollow' class='url'>Bruto</a></span> on <a href="http://nigerianewsday.com/2018/04/06/homicide-at-actresss-banana-island-home/#comment-15001">Homicide at Actress&#8217;s Banana Island Home</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.omma.org.au/index.php?mid=Community_Article&#038;listStyle=gallery&#038;sort_index=regdate&#038;order_type=asc&#038;trackback_srl=2357678&#038;page=2&#038;document_srl=1921' rel='external nofollow' class='url'>upalbion albion online gold</a></span> on <a href="http://nigerianewsday.com/2016/08/01/ani-iyoho-the-man-on-fire-fooled-us/#comment-2132">Ani Iyoho the &#8220;Man on Fire&#8221; Fooled Us</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://albiononline.microblr.com/post/58204/How_to_Fix_the_Albion_Online_Hostile_Status_in_Yellow_Zone' rel='external nofollow' class='url'>UPAlbion.com</a></span> on <a href="http://nigerianewsday.com/2016/09/08/adamawa-says-gejs-almajiri-schools-to-expensive-to-run/#comment-2131">Adamawa Says GEJ&#8217;s Almajiri Schools to Expensive to Run</a></li></ul></li><li class="footwid"><h3 class="widhead">Tags</h3><div class="border-bot"></div><div class="tagcloud"><a href='http://nigerianewsday.com/category/abuja/' class='tag-link-6 tag-link-position-1' title='80 topics' style='font-size: 16.669230769231pt;'>Abuja</a>
<a href='http://nigerianewsday.com/category/breaking-news/' class='tag-link-1 tag-link-position-2' title='797 topics' style='font-size: 22pt;'>Breaking News</a>
<a href='http://nigerianewsday.com/category/business/' class='tag-link-8 tag-link-position-3' title='110 topics' style='font-size: 17.423076923077pt;'>Business</a>
<a href='http://nigerianewsday.com/category/commentary/' class='tag-link-952 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Commentary</a>
<a href='http://nigerianewsday.com/category/entertainment/' class='tag-link-49 tag-link-position-5' title='45 topics' style='font-size: 15.323076923077pt;'>Entertainment</a>
<a href='http://nigerianewsday.com/category/international/' class='tag-link-9 tag-link-position-6' title='162 topics' style='font-size: 18.284615384615pt;'>INTERNATIONAL</a>
<a href='http://nigerianewsday.com/category/national/' class='tag-link-7 tag-link-position-7' title='387 topics' style='font-size: 20.330769230769pt;'>National</a>
<a href='http://nigerianewsday.com/category/politics/' class='tag-link-10 tag-link-position-8' title='236 topics' style='font-size: 19.146153846154pt;'>Politics</a>
<a href='http://nigerianewsday.com/category/press-release/' class='tag-link-546 tag-link-position-9' title='7 topics' style='font-size: 11.230769230769pt;'>Press Release</a>
<a href='http://nigerianewsday.com/category/sports/' class='tag-link-50 tag-link-position-10' title='50 topics' style='font-size: 15.592307692308pt;'>Sports</a></div>
</li>  

			</ul>

		<div class="clear"> </div>

		</div> <!-- bottom -->

		<div class="clear"> </div>
	

	</div> <!-- bottomcover -->

	<div id="footer">  

		<div class="foottext"> 

			

 Copyright &copy; 2019&nbsp; | &nbsp; <a href="http://nigerianewsday.com/" title=""></a><br />
		
 			</div> <!-- foottext -->  

 		<!-- Social Icons -->

<div class="social-icons">

	<ul>
	
<li class="fbook-ho"><a href="http://www.facebook.com/nigerianewsday"><img src="http://nigerianewsday.com/wordpress/wp-content/themes/subha/images/social/facebook.png" alt="facebook"/></a></li>
	</ul>

</div>


		<div class='clear'></div>	  

		</div> <!-- footer -->

 

 	</footer>
</div> <!--main-container -->
	</div>  <!-- oc-page -->
<a href="#0" class="subhtop">Top</a>
<script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "746403808", "0");</script><script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/nigerianewsday.com\/wordpress\/wp-admin\/admin-ajax.php","post_id":"5815"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/superfish.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/hoverIntent.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.eislideshow.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.flexslider.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.carofred.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/jquery.easing.1.3.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/tabs.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/themes/subha/js/subha.js?ver=4.6.14'></script>
<script type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.6.14'></script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        <script async type='text/javascript' src='http://nigerianewsday.com/wordpress/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58'></script>
</body></html>      
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: nigerianewsday.com @ 2019-05-29 17:13:23 by W3 Total Cache -->